
<!doctype html><html><head><meta charset="utf-8"><title>‘छपाक’ पर बोले रणवीर सिंह, दीपिका चमकता हीरा है, जेएनयू जाकर हुई थीं ट्रोल | Ranveer Singh speaks up over Deepika Padukone chhapaak jnu violence | entertainment - News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी</title><meta  name="description" content="रणवीर सिंह (Ranveer Singh) ने अपनी पत्नी दीपिका पादुकोण (Deepika Padukone) की फिल्म ‘छपाक (Chhapaak)’ देखने के बाद अपनी प्रतिक्रिया जाहिर कर दिया है. | entertainment News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी " /><meta name="keywords" content="रणवीर सिंह, Ranveer Singh, दीपिका पादुकोण, Deepika Padukone, छपाक, Chhapaak"><meta name="news_keywords" content="रणवीर सिंह, Ranveer Singh, दीपिका पादुकोण, Deepika Padukone, छपाक, Chhapaak">


<meta property="og:title" content="जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात" /><meta property="og:description" content="रणवीर सिंह (Ranveer Singh) ने अपनी पत्नी दीपिका पादुकोण (Deepika Padukone) की फिल्म ‘छपाक (Chhapaak)’ देखने के बाद अपनी प्रतिक्रिया जाहिर कर दिया है. | entertainment News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी " /><meta property="og:url" content="https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html"/><meta property="og:image" content="https://images.hindi.news18.com/ibnkhabar/uploads/2019/12/deepika-ranveer-2.jpg"/><meta name="twitter:image" content="https://images.hindi.news18.com/ibnkhabar/uploads/2019/12/deepika-ranveer-2.jpg"><meta property="og:type" content="website"/><meta property="og:name" content="News18India.com"/><meta property="og:site_name" content="News18 India"/><meta name="twitter:site" value="@news18india"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html"><meta name="twitter:title" content="जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात | entertainment - News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी"><meta name="twitter:description" content="रणवीर सिंह (Ranveer Singh) ने अपनी पत्नी दीपिका पादुकोण (Deepika Padukone) की फिल्म ‘छपाक (Chhapaak)’ देखने के बाद अपनी प्रतिक्रिया जाहिर कर दिया है. | entertainment News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी "><meta name="viewport" content="width=1024"/><meta property="article:published_time" content="2020-01-10T21:07:40+05:30" /><meta property="article:modified_time" content="2020-01-10T21:07:40+05:30" /><meta property="og:updated_time" content="2020-01-10T21:07:40+05:30" /><meta itemprop="name" content="जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात | entertainment - News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी"><meta itemprop="description" content="रणवीर सिंह (Ranveer Singh) ने अपनी पत्नी दीपिका पादुकोण (Deepika Padukone) की फिल्म ‘छपाक (Chhapaak)’ देखने के बाद अपनी प्रतिक्रिया जाहिर कर दिया है. | entertainment News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी "><meta itemprop="image" content="https://images.hindi.news18.com/ibnkhabar/uploads/2019/12/deepika-ranveer-2.jpg"><meta itemprop="publisher" content="Hindi News18" /><meta itemprop="url" content="https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html" /><meta itemprop="editor" content="News18 India" /><meta itemprop="headline" content="जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात | entertainment - News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी" /><meta itemprop="inLanguage" content="Hindi" /><meta itemprop="sourceOrganization" content="Network18 Media & Investment Ltd" /><meta itemprop="news_keywords" content="रणवीर सिंह, Ranveer Singh, दीपिका पादुकोण, Deepika Padukone, छपाक, Chhapaak" />
	<meta property="fb:pages" content="122176787772, 1478999759056439, 482864031903712, 1605967573049762, 1631488803837548, 1120276671364425, 1746963362246393, 633986643451626, 1871278036455758, 307004963069031, 159953864538473" />


<link rel="amphtml" href="https://hindi.news18.com/amp/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html"><link rel="dns-prefetch" href="https://hindi.news18.com"> <link rel="dns-prefetch" href="https://www.google-analytics.com"> <link rel="dns-prefetch" href="https://fonts.googleapis.com"> <link rel="dns-prefetch" href="https://ajax.googleapis.com"> <link rel="dns-prefetch" href="https://www.google.com"> <link rel="dns-prefetch" href="http://static.ibnlive.in.com"> <link rel="dns-prefetch" href="http://img01.ibnlive.in"><link rel="alternate" title="ताज़ा ख़बर" href="/feeds/latest-news.xml" type="application/rss+xml"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700" rel="stylesheet"><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script><script async src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/js/jquery.autocomplete.js" type="text/jscript"></script><meta name="viewport" content="width=1024"/> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="icon" href="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/favicon.ico" />
<link href="https://images.hindi.news18.com/ibnkhabar/uploads/assests/css/min/header-footer-revamp-min.css?v=1" rel="stylesheet" />
<link rel="stylesheet" href="https://images.hindi.news18.com/ibnkhabar/uploads/assests/css/min/inside-min.css" />
<script> var hitC = true; var originalUrl = '';var hash = '';var thirdPartyJS = '1'; var isOutbrainOff = 'no';</script>
<!-- Google Tag Manager -->
<script>

(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBM75F9');</script>
<!-- End Google Tag Manager -->


<script type="text/javascript">
	//var PWT={};
	
    function _w18gcon (wg) {
		var i, x, y, cl = document.cookie.split(";");
		var out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			//console.log("new ad id in loop:"+x);
			if (x == "nnmc") {
				out.nnmc = unescape(y);
				c = c + 1
			}else if (x == "_w18g") {
				out._w18g = unescape(y);
				c = c + 1
			} else if (x == "_w18s") {
				out._w18s = unescape(y);
				c = c + 1
			}
			if (c == 3) {
				return out
			}
		}
		return out
	};

       var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];


	googletag.cmd.push(function(){ 
		var _w18_pp_uni_id = _w18gcon('_w18g');
		if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
			_w18_pp_uni_id= _w18_pp_uni_id._w18g;
			googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
			console.log("new ad id complete done:"+_w18_pp_uni_id);
		};
	});
	
	
</script>
<!-- arjun code start -->
<script type="text/javascript">
(function() {
	window._w18hn = "NEWS18";
	window._w18_config={"microsite":"own","sections":"entertainment","tags":"Chhapaak, deepika padukone, Ranveer Singh","language":"Hindi"};
	var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
	w18.src = 'https://s.in.com/common/script_catch.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
})();
</script>
<!-- arjun code end -->
<!-- article page header -->
<script>
jQuery(document).ready(function(){
winW = jQuery(window).width();
	  jQuery(".sroll-hide").hide();
		$('.li_inter_click').click(function(){
			$('.expender-cont').slideDown('slow');
			$('.embed-container iframe')[0].contentWindow.postMessage('{"event":"command","func":"' + 'playVideo' + '","args":""}', '*');
		});
		$('.close-li-inter').click(function(){
			$('.expender-cont').slideUp('slow');
			$('.embed-container iframe')[0].contentWindow.postMessage('{"event":"command","func":"' + 'stopVideo' + '","args":""}', '*');
		});  

});
function hitGaview(){
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('provide', 'adblockTracker', function(tracker, opts) {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';
		document.body.appendChild(ad);
		tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
		document.body.removeChild(ad);
	});
	ga('create', 'UA-156703-3', 'auto');
				var dimensionValue = "News18Hindi | digital | News18 Hindi";
		ga('set', 'dimension7', dimensionValue);
				
        
        		             var _w18_uni_id = _w18gcon('_w18g');

       ga('set', 'dimension5', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"bollywood,entertainment","language":"hindi","data":{"post_type":"news","attributes":[{"c0":"news and media","c1":"bollywood"},{"c0":"news and media","c1":"entertainment"}],"autono":"2759920"}}');
      ga('send', 'pageview', {
        'dimension1': 'News18hindi Staff'
        });
        }


hitGaview();
var _comscore
function hitComscore(){
        _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
             var now = new Date();
            //s.src ="https://sb.scorecardresearch.com/beacon.js";
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
  })();
}
hitComscore();
</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" /></noscript>


<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>
	function _w18setuserbehaviour(){
		//_w18userinfo
		var i, x, y, cl = document.cookie.split(';');
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			   x = cl[i].substr(0, cl[i].indexOf('='));
			   y = cl[i].substr(cl[i].indexOf('=') + 1);
			   x = x.replace(/^\s+|\s+$/g, '');
			   if (x == '_w18userinfo') {
					   _w18userinfo_out._w18userinfo = unescape(y);
					   c = c + 1
			   }
				if (c == 1) {break;}
		}
		if(c==1){
			   var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			   for (var item in contact) {
					   googletag.pubads().setTargeting(item,contact[item]);
					   console.log(item);
					   console.log(contact[item]);
			   }
		}
	}
</script>
<!-- BEGIN CRITEO LOADER
<script async="async" type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
<script>
    window.Criteo = window.Criteo || {};
    window.Criteo.events = window.Criteo.events || [];
</script>
<!-- END CRITEO LOADER -->

<script src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/js/slick.min.js"></script> 
<script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": "1","item": {"@id": "https://hindi.news18.com/","name": "Home" }},{"@type": "ListItem","position": "2","item": {"@id": "https://hindi.news18.com/entertainment/","name": "Entertainment" }}]} </script><!-- <meta name="robots" content="NOYDIR,NOODP"> -->
<meta content="NOYDIR,NOODP">

<script  src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/js/jquery.bxslider.js"></script>

<script src="https://api.dmcdn.net/all.js" ></script>
<script src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/js/dm-comscore.min.js" ></script>
<script  src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/js/jquery.inview.min.js" ></script>
<script> isOutbrainOff = 'yes';</script>


<script>
    //var related_Ids =[];
    var ua = 'web';
    var isMobile = {
        Android: function () {
            return navigator.userAgent.match(/Android/i);
        },
        BlackBerry: function () {
            return navigator.userAgent.match(/BlackBerry/i);
        },
        iOS: function () {
            return navigator.userAgent.match(/iPhone|iPad|iPod/i);
        },
        Opera: function () {
            return navigator.userAgent.match(/Opera Mini/i);
        },
        Windows: function () {
            return navigator.userAgent.match(/IEMobile/i);
        },
        any: function () {
            return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Opera() || isMobile.Windows());
        }
    };
</script><script>

    var alsoReadSlide = function (postid, dir) {
        var contener = $("#alsoread_" + postid);
        var count = contener.data('count');
        var li_width = contener.find("li").outerWidth(true);
        var totel_li = contener.find("li").length;
        console.log(count);
        if (dir == "right") {
            count = count + 1;
        } else {
            count = count - 1;
        }
        if (count < 0 || count >= parseInt(totel_li - 2)) {
            count = 0;
        }
        contener.data('count', count);
        contener.animate({marginLeft: '-' + count * li_width + 'px'}, 500);

    };


jQuery.fn.exists = function(){ return this.length > 0; }


/*START IO Config Fn*/
function getIOScript(actualPageUrlIO, title, authName, section, totalwords, creationdate){
	return false;
	console.log('iotag-'+actualPageUrlIO);
	//Remove Query Parameter
	var _actualURL 	= actualPageUrlIO;
	var _index 		= 0;
	var _newURL 	= _actualURL;
	_index 			= _actualURL.indexOf('?');
	if(_index != -1){
		_newURL 	= _actualURL.substring(0, _index);
	}
	window._io_config = window._io_config || {};
	window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
	window._io_config["0.2.0"].push({
		page_url: _actualURL,
		page_url_canonical: _newURL,
		page_title: title,
		page_type: "article",
		page_language: "hi",
		article_authors: [authName],
		article_categories: [section],
		article_type: "longread",
		article_word_count: totalwords,
		article_publication_date: creationdate
	});
}
/*END IO Config Fn*/

/* START: IO Tagging for first article */
$(document).ready(function(){
	var actualPageUrlIO = window.location.href;
	console.log("actualPageUrlIO".actualPageUrlIO);
	$("#article_body").attr("data-io-article-url", actualPageUrlIO);


	//var actualPageUrlIO = "https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html";
	var title 			= "जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात";
	var authName 		= "News18";
	var section 		= "बॉलीवुड";
	var totalwords 		= "306";
	var creationdate 	= "Fri, 10 Jan 2020 21:07:40 +0530";

	getIOScript(actualPageUrlIO, title, authName, section, totalwords, creationdate);
});
/* END: IO Tagging for first article */

</script>


    <script type="application/ld+json">
        {"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html"},
        "articleBody":"मुंबई. अभिनेता रणवीर सिंह (Ranveer Singh) ने ‘छपाक (Chhapaak)’ फिल्म को मौजूदा दौर की फिल्मों में से एक बताते हुए अपनी पत्नी और इस फिल्म की मुख्य कलाकार दीपिका पादुकोण (Deepika Padukone) की तारीफ की. उन्होंने कहा कि पादुकोण ने तेजाब पीड़िता के जीवन की गहन पहलुओं को बखूबी पर्दे पर उकेरा है और यह फिल्मों में उनकी प्रदर्शनों की सूची में चमकता हुआ हीरा है.

अभिनेता ने इस फिल्म की तारीफ करते हुए एक इंस्टाग्राम पोस्ट में कहा कि अभिनेत्री इस फिल्म की आत्मा हैं. यह फिल्म तेजाब पीड़िता लक्ष्मी अग्रवाल (Laxmi Agarwal) के जीवन पर बनी है और यह पूरे देश में शुक्रवार को रिलीज हुई.

अभिनेता ने कहा कि उन्होंने पादुकोण को मालती (लक्ष्मी) के रूप में खुद को तैयार करते हुए देखा है. अभिनेत्री को उन्होंने इस फिल्म की इंजन बताया है. सिंह ने लिखा कि दीपिका ने इस फिल्म में पूरी ईमानदारी से काम किया है और अपनी चुनौतियों से ऊपर उठकर आई हैं और एक ही समय पर ‘मजबूती’ और ‘लाचारी’ दोनों को दिखाया है.

यह भी पढ़ेंः Chhapaak Movie Review: दिल को छू जाएगी हर जीत का जश्न मनाती मालती की कहानी

उन्होंने निर्देशक मेघना गुलजार की भी तारीफ करते हुए कहा कि उन्होंने एक बार फिर अपने काम से दर्शकों को चौंका दिया. अभिनेता ने लिखा कि मेघना गुलजार की फिल्म दर्शकों को उम्मीद और साहस देता है.

यह भी पढ़ेंः कंगना रनौत की बहन ने किया तान्हाजी का सपोर्ट, दीपिका की फिल्म पर कही ऐसी बात

उल्लेखनीय है कि फिल्म की रिलीज से पहले दीपिका पादुकोण जेएनयू गई थीं. वहां जेएनयू हिंसा के बाद दीपिका के वहां जाने से लोगों में काफी गुस्सा दिखाया. सोशल मीडिया में जमकर उनकी फिल्म ना देखने को लेकर अभियान भी चलाए गए. हालांकि फिल्म रिलीज होने के बाद दर्शकों को ये पसंद आ रही है.","articleSection": "bollywood","headline": "जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बा","image": {"@type": "ImageObject","url": "https://images.hindi.news18.com/ibnkhabar/uploads/2019/12/deepika-ranveer-2.jpg","height": 522,"width": 696},    "datePublished": "2020-01-10T21:07:40+05:30", "dateModified": "2020-01-10T21:07:40+05:30","author": {"@type": "Person","name": "News18"}, "publisher": {"@type": "Organization","name": "News18 हिंदी","url" : "hindi.news18.com","logo": {"@type": "ImageObject","url": "https://static.hindi.news18.com/ibnkhabar/uploads/2017/01/mainlogo_hindi_new.png","width": 154,"height": 40}},"description": "रणवीर सिंह (Ranveer Singh) ने अपनी पत्नी दीपिका पादुकोण (Deepika Padukone) की फिल्म ‘छपाक (Chhapaak)’ देखने के बाद अपनी प्रतिक्रिया जाहिर कर दिया है. | entertainment News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी ","keywords":["रणवीर सिंह, Ranveer Singh, दीपिका पादुकोण, Deepika Padukone, छपाक, Chhapaak"]}
    </script>
    
<style> .disnon{display:none}.shareIconDiv{display:none}.topAdds{display:none}.sociaIconsHidden{display:none}.nxStory{display:none}a.readMore{display:none}@media(max-width:600px){.shre-icon{display:none}.grayBgs{display:none}.nxStory{display:block}.shareIconDiv{position:absolute;top:-15px;right:-13px;display:block}.shareIconDiv img{width:50%!important}.articleimg{position:relative}.hideCont{height:450px;overflow:hidden}.resRightSide{display:none!important}a.nxStory{background:#001536;text-align:center;color:#fff;font-size:14px;height:30px;line-height:30px;display:block;margin:10px 0 20px 0;width:100%;float:left;clear:both}a.readMore{width:170px;color:#fff;line-height:40px;margin:0 auto;height:40px;display:block;text-align:center;border-radius:5px;background:#117ab1;font-size:20px;margin-bottom:20px}.articleimg h5{position:relative;height:37px}.sociaIconsHidden{position:relative;display:block;z-index:999999}.sociaIconsHidden a{position:absolute;right:0}.sociaIconsHidden a img{width:50%!important}.sociaIconsHidden a.d1{top:-90px;right:-13px}.sociaIconsHidden a.d2{top:-40px;right:40px}.sociaIconsHidden a.d3{top:20px;right:40px}.sociaIconsHidden a.d4{top:70px;right:-13px}.shareRight{position:relative;z-index:9999999}.grayBgs{background:rgba(0,0,0,.8);display:none;width:100%;height:100%;position:fixed;top:0;z-index:99999}.tag ul li{border:none}.fadeout{position:absolute;margin-top:-100px;width:100%;height:100px;background:-webkit-linear-gradient(rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%);background-image:-moz-linear-gradient(rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%);background-image:-o-linear-gradient(rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%);background-image:linear-gradient(rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%);background-image:-ms-linear-gradient(rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%)}.wrapper{display:none}.articleimg h5{bottom:6px;height:auto}.articleimg{margin-bottom:0}.section-blog-left-aricle h1{font-size:24px;line-height:32px}.election-table{margin:0;padding:0}.election-table table{width:100%;border-collapse:collapse}.election-table table tr th{background:#1f1f1f;color:#fff;text-align:left;font-size:16px;padding:8px 10px}.election-table table tr td{font-size:14px;color:#222;padding:8px 10px;border:1px solid #ccc}.ptop{position:static;}.rhs-fexed{position:relative;}}.bx-next,.bx-prev{position:absolute;top:6px;width:29px;height:36px;z-index:2;text-indent:-9999px}.bx-next{right:0;background:url(https://static.hindi.news18.com/ibnlive/uploads/2016/07/ifsrarrow.png) no-repeat}.bx-prev{left:0;background:url(https://static.hindi.news18.com/ibnlive/uploads/2016/07/ifslarrow.png) no-repeat}.paginate-section-nav.active{background:#ddd}.ptop{position:fixed;bottom:0;z-index:99}.rhs-fexed{    position: static;float: right;width: 300px;}.storypara{color:#404040;padding-bottom:20px;margin:0;font-size:16px;line-height:28px}.storypara a{color:#e33128}.bg-color {background: #eee; min-height: 250px; width: 100%; margin: auto; display: block; padding: 10px;box-sizing: border-box;}@media screen and (max-width:375px){.bg-color{background:#eee;height:272px;width:100%}}@media screen and (max-width:360px){.bg-color{width:100%;background:#eee;height:258px}}@media screen and (max-width:320px){.bg-color{width:100%;height:242px}}  .bynow-text{padding-bottom: 15px;}.article-imgcontener .shrarebox {top: 53px;}.edtrpcs {width: 50px; height: 50px; overflow: hidden; border-radius: 100%;  float: left; position: relative; margin: -5px 10px 0 0;  background: rgba(0,0,0,.4); }.edtrpcs img {width: 100%;}
.ftrchnl-in{display:flex}
.ftrchnl-in div{flex-shrink:0;padding: 0 30px;/* border-right: 1px solid #3e3e3e;*/}
#article_body table{ max-height: 400px; overflow: auto;  display: block;}
#article_body table {width: 100%;    border-collapse: collapse;}
#article_body table tr th, #article_body table tr:first-of-type td { background: #666;  color: #fff;  font-weight: bold;}
#article_body table tr td { color: #555;}
#article_body table tr th, #article_body table tr td { padding: 10px;  vertical-align: top;  font-size: 14px;  border: 1px solid #eee;  text-align: left;}
.youTubeVideoPlayer{width:100%;height:450px}
.yout_cont{margin-bottom:20px;}
#see_video{font-size:16px;}
.yout_cont #youtube-smart-widget-container iframe{height:450px !important;}
</style><script type="text/javascript">
    $('.disnon').hide();

    $(document).ready(function () {
        $(document).on('click', '.shareIconDiv', function (e) {
            e.preventDefault()
            e.stopPropagation();
            var divid = $(this).data('pid');
            $('#sharediv_' + divid).toggle();
            $('.grayBgs').toggle();
        });
        $(document).on('click', function (e) {
            e.stopPropagation();
            if ($('.sociaIconsHidden').is(':visible')) {
                $('.sociaIconsHidden').hide();
                $('.grayBgs').hide();
            }
        });

        $(document).on('click', 'a.readMore', function (e) {
            e.preventDefault()
            var dvid = $(this).data('postid');
            $('.fullcontent_' + dvid).css('height', 'auto');
            $('.hideCont').show();
            $(this).hide();
            $('#fade_' + dvid).css('display', 'none');
            $('#wrapper_' + dvid).show();
            if(thirdPartyJS){ga('send', 'event', 'read_more', 'click', 'click_read_more', 1, {'nonInteraction': 1});}

        });
    });
    $(window).scroll(function () {
        var wintop = $(window).scrollTop();
        var winBottom = wintop + $(this).height();
        var rhs = $('.section-blog-right').height();
        var nowfooter = parseInt($(document).height() - $('footer').height());
        var gap = 200;
        if (winBottom >= rhs + gap) {
            //$('.section-blog-right').addClass('ptop');
        } else {
            //$('.section-blog-right').removeClass('ptop');
        }
        if (winBottom >= nowfooter) {
            //$('.section-blog-right').removeClass('ptop');
        }
    });
function resizeIframe(obj) {
    obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}
</script>

<script> window.is_hide_ads = true; </script>
<link rel="canonical" href="https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html"/>
<!--<script src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/js/jwplayer/jwplayer7_4_4.js"></script><link rel="stylesheet" href="/jw_player/jw_player.css?v=2"><script type="text/javascript" src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/js/jwplayer/jw_config.js"></script>-->
</head>
<body>
     <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBM75F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="main">
        
<!-- global top start -->
<script src="https://images.news18.com/static_news18/js/youtube/yt-player.min.js"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- assembly 2019 sponsors head -->



<div class="top-globalnav">
<div class="container dflex justify-space-betwwen">
<div class="dflex"> <h2 class="active-language">हिन्दी</h2> <div class="change-languages dflex">भाषा चुनें <ul class="all-languages"> <li><a href="https://www.news18.com" onclick="ga('send', 'event', 'English', 'Click', 'https://hindi.news18.com/');" target="_blank">ENGLISH</a></li> <li><a href="https://bengali.news18.com" onclick="ga('send', 'event', 'Bengali', 'Click', 'https://hindi.news18.com/');" target="_blank">বাংলা</a></li> <li><a href="https://gujarati.news18.com" onclick="ga('send', 'event', 'Gujarati', 'Click', 'https://hindi.news18.com/');" target="_blank">ગુજરાતી</a></li> <li><a href="https://lokmat.news18.com" onclick="ga('send', 'event', 'Lokmat', 'Click', 'https://hindi.news18.com/');" target="_blank">मराठी</a></li> <li><a href="https://kannada.news18.com" onclick="ga('send', 'event', 'Kannada', 'Click', 'https://hindi.news18.com/');" target="_blank">ಕನ್ನಡ</a></li> <li><a href="https://tamil.news18.com" onclick="ga('send', 'event', 'Tamil', 'Click', 'https://hindi.news18.com/');" target="_blank">தமிழ்</a></li> <li><a href="https://malayalam.news18.com" onclick="ga('send', 'event', 'Malayalam', 'Click', 'https://hindi.news18.com/');" target="_blank" rel="nofollow">മലയാളം</a></li> <li><a href="https://telugu.news18.com" onclick="ga('send', 'event', 'Telugu', 'Click', 'https://hindi.news18.com/');" target="_blank">తెలుగు</a></li> <li><a href="https://punjab.news18.com" onclick="ga('send', 'event', 'Punjabi', 'Click', 'https://hindi.news18.com/');" target="_blank">ਪੰਜਾਬੀ</a></li> <li><a href="https://urdu.news18.com" onclick="ga('send', 'event', 'Urdu', 'Click', 'https://hindi.news18.com/');" target="_blank">اردو</a></li> <li><a href="https://assam.news18.com" onclick="ga('send', 'event', 'Assamese', 'Click', 'https://hindi.news18.com/');" target="_blank">অসমীয়া</a></li> <li><a href="https://odia.news18.com/" onclick="ga('send', 'event', 'Odia', 'Click', 'https://hindi.news18.com/');" target="_blank">ଓଡ଼ିଆ</a></li>
</ul> </div> </div>

<div class="dflex"> <div class="top-share dflex"> <a href="https://hindi.news18.com/app-download/" target="_blank" rel="nofollow" class="events_ana" data-cat="app_download_D">डाउनलोड ऐप</a> <a href="https://www.facebook.com/news18india/" target="_blank" ><span class="sprite fcbk events_ana" data-cat="app_download_D"></span></a> <a href="https://twitter.com/news18india" target="_blank" ><span class="sprite twtr events_ana" data-cat="app_download_D"></span></a><a href="https://www.instagram.com/news18hindi/" target="_blank" ><span class="sprite insta events_ana" data-cat="app_download_D"></span></a><a href="https://www.youtube.com/user/ibn7" target="_blank" ><span class="sprite ytb events_ana" data-cat="app_download_D"></span></a> </div> </div>
</div>
</div>
<!-- global top end -->

<!-- header start -->
<header>
<div class="container dflex justify-space-betwwen">
	<a href="/" class="logo dflex"><img src="https://images.hindi.news18.com/optimize/cUCv0KVFeUIK286Ts8aXBBvjn14=/0x0/images.hindi.news18.com/ibnkhabar/uploads/2017/01/mainlogo_hindi_new.png" alt="News18 India - Hindi News" title="News18 India - Hindi News"/></a>

<div class="hd-banner"><div id="headerAds728x90"></div></div>
</div>
</header>
<!-- header end -->

<!-- top nav start -->
<div class="topnav">
<div class="container dflex justify-space-betwwen">
<nav><ul class="dflex"><li><a class="events_ana" href="/news/nation/"  data-label="देश" data-cat="top_nav_category_D">देश</a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/business/former-rbi-governer-raghuram-rajan-back-deepika-padukone-on-her-silen-protest-in-jnu-2760340.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/GarZ4Yv2s8lXfYC0cbcnoAGJZcg=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/Raghuram-and-Deepika.jpg" alt="JNU मामले पर दीपिका पादुकोण को लेकर पूर्व RBI गवर्नर ने कही बड़ी बात" title="JNU मामले पर दीपिका पादुकोण को लेकर पूर्व RBI गवर्नर ने कही बड़ी बात"></figure>JNU मामले पर दीपिका पादुकोण को लेकर पूर्व RBI गवर्नर ने कही बड़ी बात</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/delhi/seemapuri-violence-delhi-court-unique-condition-for-bell-talk-to-the-police-if-you-any-doubts-on-caa-nodrv-2760220.html">सीमापुरी हिंसा: बेल के लिए कोर्ट की अजब शर्त, CAA पर शक तो पुलिस से बात करें</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/nation/minister-of-state-for-external-affairs-v-muraleedharan-says-hindi-will-soon-official-language-of-united-nations-2760196.html">केंद्रीय मंत्री बोले-हिन्दी को UN की आधिकारिक भाषा के रूप में मान्यता दिलाएंगे</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/uttar-pradesh/lucknow-politics-on-national-youth-day-bjp-and-sp-makes-plan-for-swami-vivekanand-birth-anniversary-upad-nodrj-2760241.html">राष्ट्रीय युवा दिवस के बहाने सपा और भाजपा होगी आमने-सामने</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/jeevan-samvad/"  data-label="जीवन संवाद" data-cat="top_nav_category_D">जीवन संवाद</a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/jeevan-samvad/jeevan-samvad-dayashanker-mishra-motivational-talks-about-you-dont-like-2758084.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/JPzyz8i9TU8OtFjL-k-Nw5U9_Zc=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/jeevan-samvaad-10.jpg" alt="#जीवनसंवाद: जो आपको नहीं भाते!" title="#जीवनसंवाद: जो आपको नहीं भाते!"></figure>#जीवनसंवाद: जो आपको नहीं भाते!</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/jeevan-samvad/jeevan-samvad-motivation-talk-by-dayashankar-mishra-about-come-back-now-2755312.html">#जीवनसंवाद: आइए, अब लौटें!</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/jeevan-samvad/jeevan-samvad-dayashanker-mishra-motivational-talks-on-mental-health-2752231.html">#जीवनसंवाद : पागल कौन!</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/jeevan-samvad/jeevan-samvad-dayashanker-mishra-motivational-talks-on-comparison-in-life-2749555.html">#जीवनसंवाद : तुलना के भंवर</a></div></div></div></div></div></li><li><a class="events_ana" href="/states/"  data-label="प्रदेश" data-cat="top_nav_category_D">प्रदेश</a><div class="morestorywrap"><div class="morestory-left"><div class="morestory-left-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/delhi/big-disclosure-of-delhi-police-on-jnu-violence-suspect-photo-released-dlnh-2759122.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/uPq8u3cIyD_VvEORF6-We9FbUjY=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/Untitled-design-2020-01-10T163843.752.jpg" alt="JNU हिंसा: दिल्ली पुलिस ने जारी किए 9 लोगों के नाम, 7 लेफ्ट और 2 ABVP के" title="JNU हिंसा: दिल्ली पुलिस ने जारी किए 9 लोगों के नाम, 7 लेफ्ट और 2 ABVP के"></figure>JNU हिंसा: दिल्ली पुलिस ने जारी किए 9 लोगों के नाम, 7 लेफ्ट और 2 ABVP के</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/uttar-pradesh/bareilly-pocso-court-pronounces-death-penalty-for-two-convicts-in-a-gang-rape-and-murder-case-of-a-minor-girl-in-january-2016-in-nawabganj-uttar-pradesh-upas-2758798.html">बरेली में बच्ची से गैंगरेप और हत्या केस में 2 दोषियों को मृत्युदंड</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/madhya-pradesh/bhopal-nsui-distributes-free-tickets-to-chhapaak-and-bjp-distributes-free-tickets-to-tanhaji-movie-in-bhopal-nodrj-2759005.html">MP की फिल्मी-पॉलिटिक्स- बीजेपी और कांग्रेस ने बांटी फिल्मों की फ्री-टिकट</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/uttar-pradesh/lucknow-priyanka-gandhi-rides-a-boat-in-kashi-varanasi-bjp-taunts-and-says-congress-should-say-thank-you-for-the-namami-gange-project-uttar-pradesh-upas-2758711.html">प्रियंका गांधी ने गंगा में की नाव की सवारी तो BJP ने ली चुटकी, कही ये बात...</a></div></div></div><div class="morestory-left-item"><a href="/uttar-pradesh/"><span>उत्तर प्रदेश</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/uttar-pradesh/kannauj-bus-and-truck-accident-in-kannauj-40-injured-uttar-pradesh-nodrv-2760355.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/d5kS28WWVcQobw6JP1okF433Mf4=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/breaking.jpg" alt="BREAKING: कन्नौज में बस और ट्रक में जबरदस्त भिड़ंत, 40 के फंसे होने की आशंका" title="BREAKING: कन्नौज में बस और ट्रक में जबरदस्त भिड़ंत, 40 के फंसे होने की आशंका"></figure>BREAKING: कन्नौज में बस और ट्रक में जबरदस्त भिड़ंत, 40 के फंसे होने की आशंका</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/uttar-pradesh/aligarh-screening-of-film-chhapaak-starring-dipika-padukone-faces-protest-in-aligarh-uppkh-nsng-nodsr-2760139.html">एसिड पीड़िता की दास्तान कहती फिल्म 'छपाक' अलीगढ़ में नहीं हुई रिलीज</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/uttar-pradesh/lucknow-uppsc-result-declared-607-candidates-name-in-the-list-see-the-result-here-nodrv-2760223.html">UPPSC का परिणाम घोषित, लिस्ट में 607 कैंडिडेट का नाम, यहां देखें रिजल्ट</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/uttar-pradesh/lucknow-politics-on-national-youth-day-bjp-and-sp-makes-plan-for-swami-vivekanand-birth-anniversary-upad-nodrj-2760241.html">राष्ट्रीय युवा दिवस के बहाने सपा और भाजपा होगी आमने-सामने</a></div></div></div><div class="morestory-left-item"><a href="/rajasthan/"><span>राजस्थान</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/rajasthan/jaipur-jaipur-airport-5-kg-gold-recovered-from-south-korean-passenger-dri-engaged-in-inquiry-rjsr-2760085.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/0_tEdVuyclWmehNPZETkSsYr_aA=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/Gold-1-Final.jpg" alt="जयपुर: एयरपोर्ट पर विदेशी यात्री से 5 किलो सोना बरामद, DRI जुटी जांच में" title="जयपुर: एयरपोर्ट पर विदेशी यात्री से 5 किलो सोना बरामद, DRI जुटी जांच में"></figure>जयपुर: एयरपोर्ट पर विदेशी यात्री से 5 किलो सोना बरामद, DRI जुटी जांच में</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/rajasthan/jhunjhunu-a-wedding-procession-bus-overturned-in-jhunjhunu-a-dozen-people-injured-hydsm-2760052.html">झुंझुनूं में बारात से भरी बस पलटी, एक दर्जन बाराती हुए घायल</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/rajasthan/jaipur-priyanka-gandhi-arrives-in-jaipur-to-attend-congress-mla-sons-wedding-return-delhi-sachin-pilot-hydsm-2759923.html">शादी में शामिल होने के बाद सचिन पायलट के साथ दिल्ली लौटीं प्रियंका गांधी</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/rajasthan/dausa-climbing-the-tower-had-to-protest-a-case-was-filed-against-3-youths-hydsm-2759632.html">टावर पर चढ़कर विरोध करना पड़ा भारी, 3 युवकों के खिलाफ दर्ज हुआ केस</a></div></div></div><div class="morestory-left-item"><a href="/maharashtra/"><span>महाराष्ट्र</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/maharashtra/mumbai-scuffle-between-bjp-workers-in-front-of-central-minister-in-jalgaon-of-maharashtra-nodgm-2760364.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/d5kS28WWVcQobw6JP1okF433Mf4=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/breaking.jpg" alt="BREAKING: जलगांव में केंद्रीय मंत्री रावसाहेब दानवे के सामने हुआ जमकर हंगामा" title="BREAKING: जलगांव में केंद्रीय मंत्री रावसाहेब दानवे के सामने हुआ जमकर हंगामा"></figure>BREAKING: जलगांव में केंद्रीय मंत्री रावसाहेब दानवे के सामने हुआ जमकर हंगामा</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/business/gold-price-today-in-india-gold-rate-fell-by-rs-80-to-rs-40554-per-10-gram-know-here-2759080.html">दो दिन में सोना 846 रुपये और चांदी 1348 रुपये हुई सस्ती, चेक करें नए रेट्स</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/maharashtra/mumbai-girl-who-accused-top-maharashtra-cop-of-harassment-missing-nodtg-2758675.html">मुंबई: DIG पर छेड़छाड़ का आरोप लगाने वाली लड़की लापता, छोड़ा सुसाइड नोट</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/maharashtra/aurangabad-cm-uddhav-thackeray-claims-not-a-single-tree-will-be-cut-for-bal-thackeray-memorial-nodbk-2758921.html">CM उद्धव का दावा- बाल ठाकरे के स्मारक के लिए नहीं काटा जाएगा एक भी पेड़</a></div></div></div><div class="morestory-left-item"><a href="/bihar/"><span>बिहार</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/bihar/patna-jitan-ram-manjhi-claims-85-seats-for-bihar-assembly-election-in-alliance-brrn-nodark-2759362.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/-s1lnD0ewhUE3Kq1o1Xfc4-hrbE=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/qkZ25j4O.jpg" alt="विधानसभा चुनाव: मांझी ने 85 सीटों पर शुरू की तैयारी, गठबंधन में पड़ी दरार!" title="विधानसभा चुनाव: मांझी ने 85 सीटों पर शुरू की तैयारी, गठबंधन में पड़ी दरार!"></figure>विधानसभा चुनाव: मांझी ने 85 सीटों पर शुरू की तैयारी, गठबंधन में पड़ी दरार!</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/chhattisgarh/raipur-rohtas-police-rescued-seven-girls-of-chhatishgarh-who-were-sold-for-sex-work-in-bihar-brsak-bramk-2759119.html">नौकरी का झांसा देकर छत्तीसगढ़ की सात लड़कियों को जिस्म की मंडी में बेचा</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/bihar/patna-lok-janshakti-party-claimed-forty-three-seats-for-bihar-assembly-election-bras-bramk-2759014.html">लोजपा ने प्रशांत किशोर के फार्मूले को नकारा, इतनी सीटों पर ठोका दावा</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/bihar/patna-aiims-hospital-of-patna-is-training-shravan-kumar-to-serve-old-age-patients-brbp-bramk-2758483.html">बेसहारा बुजर्गों के लिए 'श्रवण कुमार' तैयार कर रहा है बिहार का ये अस्पताल</a></div></div></div><div class="morestory-left-item"><a href="/madhya-pradesh/"><span>मध्य प्रदेश</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/madhya-pradesh/police-arrested-accused-of-cheating-through-mobile-app-nsng-mppp-nodsb-2760304.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/i2amCOs82lrK6MzmMo6eOGimgd8=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/jbl-crime1.jpg" alt="ALERT: कहीं आपने भी तो डाउनलोड नहीं किया ये मोबाइल एप, पुलिस के हत्थे चढ़ा ठग" title="ALERT: कहीं आपने भी तो डाउनलोड नहीं किया ये मोबाइल एप, पुलिस के हत्थे चढ़ा ठग"></figure>ALERT: कहीं आपने भी तो डाउनलोड नहीं किया ये मोबाइल एप, पुलिस के हत्थे चढ़ा ठग</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/madhya-pradesh/bhopal-women-congress-workers-protest-against-gopal-bhargava-in-bhopal-mprd-nodrj-2760076.html">MP में 'छपाक' पर तेज हुई सियासत, महिला कांग्रेस के निशाने पर आए नेता प्रतिपक्ष</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/jharkhand/ranchi-student-dies-after-falling-from-third-floor-of-hostel-2759629.html">हॉस्टल की तीसरी मंज़िल से गिरकर छात्र की मौत, परिवार ने कहा ये साज़िश है...</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/madhya-pradesh/arms-licence-of-electricity-defaulters-will-get-cancelled-in-mp-nsng-mppc-nodsb-2759878.html">MP के इस ज़िले में डिफॉल्टरों से ऐसे वसूली करेगी बिजली कंपनी, हड़कंप</a></div></div></div><div class="morestory-left-item"><a href="/uttarakhand/"><span>उत्तराखंड</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/uttarakhand/dehradun-doonites-may-get-rid-of-fear-of-eunuch-making-ruckus-in-good-time-municipal-corporation-will-fix-tip-ukrd-2759770.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/4S9tKtMInFfi-IL7vlrBv7rzXIU=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/kinnar.jpg" alt="शुभ कार्य में किन्नरों के हंगामे की आशंका होगी ख़त्म, फिक्स होगा बधाई शुल्क" title="शुभ कार्य में किन्नरों के हंगामे की आशंका होगी ख़त्म, फिक्स होगा बधाई शुल्क"></figure>शुभ कार्य में किन्नरों के हंगामे की आशंका होगी ख़त्म, फिक्स होगा बधाई शुल्क</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/uttarakhand/dehradun-beatles-still-rock-in-here-84-kuti-still-generating-revenue-of-millions-without-any-investment-ukrd-2758855.html">बीटल्स का जलवा अब भी है कायम, जीरो इनवेस्टमेंट पर दे रही लाखों रुपये का राजस्व</a></div><div data-rel="3"  class="morestory-right-box"><a href="/photogallery/uttarakhand/haridwar-coldwave-impacted-ganga-snan-on-magh-month-pilgrims-came-after-sunshine-starts-ukrd-2758759.html">माघ मास के गंगा स्नान में दिखा ठंड का असर... धूप खिलने के बाद बढ़ी श्रद्धालुओं की संख्या</a></div><div data-rel="4"  class="morestory-right-box"><a href="/photogallery/uttarakhand/chamoli-badripuri-has-snow-clad-now-five-feet-snow-in-temple-area-ukrd-2758558.html">बर्फ़ की ओढ़े हुए है बदरीपुरी भी... बदरीनाथ मंदिर के आंगन 5 फ़ीट तक बर्फ़ जमा</a></div></div></div><div class="morestory-left-item"><a href="/haryana/"><span>हरियाणा</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/haryana/rewari-rewari-miscreants-shot-young-man-in-broad-daylight-injured-referred-to-pgi-hydsk-2760154.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/JN21Cmm-kOAGcK6Bm-pOUumtfyg=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/firing.jpg" alt="रेवाड़ी : बदमाशों ने दिनदहाड़े युवक को गोली मारी, PGI रेफर" title="रेवाड़ी : बदमाशों ने दिनदहाड़े युवक को गोली मारी, PGI रेफर"></figure>रेवाड़ी : बदमाशों ने दिनदहाड़े युवक को गोली मारी, PGI रेफर</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/haryana/bhiwani-with-absolute-majority-government-promises-would-have-been-fulfilled-with-very-first-signature-said-digvijay-chautala-of-jjp-in-bhiwani-hydsk-2760049.html">हमारी पूर्ण बहुमत की सरकार होती तो पहली कलम से पूरे होते वादे: दिग्विजय चौटाला</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/haryana/karnal-villagers-sitting-on-dharna-to-protest-against-toll-plazas-on-assandh-road-in-karnal-hydsk-2759908.html">करनाल : असंध रोड पर बन रहे टोल प्लाजा के विरोध में धरने पर बैठे ग्रामीण</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/haryana/mewat-om-prakash-chautala-addressed-inld-workers-in-nuh-hrrm-2759644.html">रूठे और भटके हुए कार्यकर्ताओं को मनाओ, संगठन को मजबूत करो: ओपी चौटाला</a></div></div></div><div class="morestory-left-item"><a href="/jharkhand/"><span>झारखंड</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/jharkhand/ranchi-student-dies-after-falling-from-third-floor-of-hostel-2759629.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/2zt6By7VJsRnx6UaTCzj9RnD5aU=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/00.jpg" alt="हॉस्टल की तीसरी मंज़िल से गिरकर छात्र की मौत, परिवार ने कहा ये साज़िश है..." title="हॉस्टल की तीसरी मंज़िल से गिरकर छात्र की मौत, परिवार ने कहा ये साज़िश है..."></figure>हॉस्टल की तीसरी मंज़िल से गिरकर छात्र की मौत, परिवार ने कहा ये साज़िश है...</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/jharkhand/conspirator-of-murder-of-gauri-lankesh-arrested-from-dhanbad-of-jharkhand-nodgm-2759947.html">गौरी लंकेश की हत्या का आरोपी ऋषिकेश कोर्ट में पेश, पुलिस को मिली ट्रांजिट रिमा</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/bihar/patna-cbi-filles-petition-against-decision-of-jharkhand-high-court-in-supreme-court-bramk-2758705.html">चारा घोटाला में बढ़ी लालू यादव की मुश्किलें, CBI ने SC में दायर की याचिका</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/nation/sit-makes-fresh-arrest-in-gauri-lankesh-murder-case-absconding-accused-held-in-jharkhand-2757403.html">गौरी लंकेश की हत्या के मुख्य आरोपी ऋषिकेश को SIT ने झारखंड से दबोचा</a></div></div></div><div class="morestory-left-item"><a href="/chhattisgarh/"><span>छत्तीसगढ़</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/chhattisgarh/narayanpur-naxalites-blast-ied-and-and-itbp-jawan-injured-breaking-news-cgpg-2758717.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/zeTPVXrC1_CGb3aLQanc6lwGdDM=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2019/11/naxal-attack.jpg" alt="नारायणपुर में नक्सलियों ने किया IED ब्लास्ट, ITBP का जवान घायल" title="नारायणपुर में नक्सलियों ने किया IED ब्लास्ट, ITBP का जवान घायल"></figure>नारायणपुर में नक्सलियों ने किया IED ब्लास्ट, ITBP का जवान घायल</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/chhattisgarh/raipur-aijaz-dhebar-sworn-in-as-new-mayor-of-raipur-with-a-conclave-of-21-pundits-and-pramod-dubey-become-chairman-cgpg-2759470.html">शपथ के तुरंत बाद नए मेयर एजाज ढेबर ने मांग लिए 500 करोड़, मिला ये जवाब</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/chhattisgarh/bijapur-police-naxalite-encounter-on-sukma-bijapur-border-two-drg-jawans-injured-breaking-news-cgpg-2759149.html">सुकमा-बीजापुर सीमा पर पुलिस-नक्सली मुठभेड़, DRG के दो जवान जख्मी</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/chhattisgarh/raipur-rohtas-police-rescued-seven-girls-of-chhatishgarh-who-were-sold-for-sex-work-in-bihar-brsak-bramk-2759119.html">नौकरी का झांसा देकर छत्तीसगढ़ की सात लड़कियों को जिस्म की मंडी में बेचा</a></div></div></div><div class="morestory-left-item"><a href="/himachal-pradesh/"><span>हिमाचल प्रदेश</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/himachal-pradesh/mandi-bike-accident-in-sunder-nagar-hpvk-2759596.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/Hvkzv6rz1HCMKOoVdf70L7vjByc=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/Bike-Accident..jpeg" alt="मिठाई की दुकान में घुसी बेकाबू बाइक, बाइक चालक सहित दो घायल" title="मिठाई की दुकान में घुसी बेकाबू बाइक, बाइक चालक सहित दो घायल"></figure>मिठाई की दुकान में घुसी बेकाबू बाइक, बाइक चालक सहित दो घायल</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/himachal-pradesh/shimla-almost-26-person-including-4-patient-airlifted-from-himachal-kaza-hpvk-2759569.html">बर्फबारी के बाद काजा से चार मरीजों समेत 26 लोग किए गए एयरलिफ्ट</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/himachal-pradesh/shimla-cm-jairam-thakur-gives-clean-chit-to-rajat-thakur-on-mandi-viral-video-hpvk-2759383.html">Viral Video: CM की मंत्री के बेटे को क्लीन चिट,‘वीडियो नहीं काम करें कर्मचारी’</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/himachal-pradesh/shimla-once-againyellow-and-orange-alert-for-himachal-heavy-rain-and-snowfall-predicted-hpvk-2759230.html">हिमाचल में अलर्ट: केलांग में पारा -17.6 डिग्री, शनिवार से फिर बिगड़ेगा मौसम</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/world/"  data-label="दुनिया " data-cat="top_nav_category_D">दुनिया </a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/world/deserve-nobel-prize-for-serving-up-american-justice-by-ordering-soleimani-killing-says-trump-2758834.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/GSoFckuPdJYD_5tyRTYOA2Yg0W8=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/donald-trump2.jpg" alt="मैं नोबेल का हकदार हूं, कासिम सुलेमानी को मारकर अमेरिका को दिलाया न्याय: ट्रंप" title="मैं नोबेल का हकदार हूं, कासिम सुलेमानी को मारकर अमेरिका को दिलाया न्याय: ट्रंप"></figure>मैं नोबेल का हकदार हूं, कासिम सुलेमानी को मारकर अमेरिका को दिलाया न्याय: ट्रंप</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/world/robots-will-work-in-japan-to-develop-advanced-technology-from-building-houses-to-throwing-garbage-2758060.html">जापान के इस शहर में कचरा फेंकने से लेकर फ्रिज में सामान तक रखेंगे रोबोट</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/world/video-suggests-an-iranian-missile-brought-down-a-ukrainian-passenger-plane-that-crashed-near-tehran-2757436.html">ईरान ने 176 यात्रियों वाले प्लेन पर गलती से दागी मिसाइल? देखें सनसनीखेज VIDEO</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/world/prince-harry-and-meghan-markle-wax-figures-removed-from-royal-family-display-of-madame-tussaud-2757679.html">मैडम तुसाद म्यूजियम ने हैरी और मेगन के मोम के पुतले को किया परिवार से अलग</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/entertainment/"  data-label="मनोरंजन" data-cat="top_nav_category_D">मनोरंजन</a><div class="morestorywrap"><div class="morestory-left"><div class="morestory-left-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/entertainment/tv-deepika-padukone-will-take-these-5-contestants-of-bigg-boss-13-for-a-joy-ride-with-her-2760313.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/LGLHf4QpPNJQd-6QXPOd5bq-8T0=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/bigg-boss-1.jpg" alt="Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम" title="Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम"></figure>Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/entertainment/tv-rohit-shetty-karishma-tanna-khatron-ke-khiladi-season-10-full-list-of-contestants-here-2760025.html">'खतरों के खिलाड़ी' में सामने आया करिश्‍मा का LOOK, देखें कंटेस्‍टेंट्स की LIST</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/entertainment/bollywood-hrithik-roshan-brain-surgery-pictures-shared-by-his-mother-pinkie-roshan-on-his-birthday-went-viral-2759863.html">ब्रेन सर्जरी से पहले मुस्‍कुरा रहे थे ऋतिक रोशन, मां ने शेयर की अनदेखी PICS</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/entertainment/tv-bigg-boss-13-shehnaz-gill-announced-marriage-with-sidharth-shukla-in-show-viral-video-2759338.html">VIDEO: सिद्धार्थ शुक्‍ला से शादी करने जा रही हैं शहनाज गिल! खुद किया ऐलान</a></div></div></div><div class="morestory-left-item"><a href="/news/entertainment/bollywood/"><span>बॉलीवुड</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/entertainment/tv-deepika-padukone-will-take-these-5-contestants-of-bigg-boss-13-for-a-joy-ride-with-her-2760313.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/LGLHf4QpPNJQd-6QXPOd5bq-8T0=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/bigg-boss-1.jpg" alt="Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम" title="Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम"></figure>Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/entertainment/bollywood-kamal-hassan-says-rajinikanth-have-to-play-the-duty-about-tamils-2760262.html">रजनीकांत पर कमल हासन ने दिया बड़ा बयान, कहा- उन्हें निभाना होगा ये कर्तव्य</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/entertainment/bollywood-deepika-padukone-to-aamir-khan-shahrukh-khan-when-person-stand-on-political-issue-creates-profession-problem-for-them-dv-2759356.html">दीपिका से शाहरुख तक, सितारों की पर्सनल 'चॉइस' ने खड़ी की 'प्रोफेशनल परेशानियां</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html">जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बा</a></div></div></div><div class="morestory-left-item"><a href="/news/entertainment/viral-social/"><span>सोशल/वायरल </span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/entertainment/tv-rohit-shetty-karishma-tanna-khatron-ke-khiladi-season-10-full-list-of-contestants-here-2760025.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/cCA5U8SdIaQZj--lZbdxXiKjOUo=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/karishma-tanna-2.jpg" alt="'खतरों के खिलाड़ी' में सामने आया करिश्‍मा का LOOK, देखें कंटेस्‍टेंट्स की LIST" title="'खतरों के खिलाड़ी' में सामने आया करिश्‍मा का LOOK, देखें कंटेस्‍टेंट्स की LIST"></figure>'खतरों के खिलाड़ी' में सामने आया करिश्‍मा का LOOK, देखें कंटेस्‍टेंट्स की LIST</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/entertainment/bollywood-riteish-deshmukh-and-his-son-video-viral-with-cats-on-road-2759650.html">VIDEO: बेटे को स्‍कूल से लेकर जा रहे थे रितेश देशमुख, सामने आ गईं बिल्लियां</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/entertainment/tv-bigg-boss-13-evicted-contestant-arhaan-khan-alleged-girlfriend-amrita-dhanoa-arrested-in-sex-racket-utk-2758864.html">सेक्स रैकेट में अरेस्ट हुई BB 13 से बाहर हो चुके अरहान खान की कथित गर्लफ्रेंड</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/entertainment/bollywood-kangna-ranaut-sister-rangoli-chandel-support-ajay-devgn-film-tanhaji-controversial-comment-on-deepika-padukone-film-utk-2758639.html">कंगना रनौत की बहन ने किया 'तान्हाजी' का सपोर्ट, दीपिका की फिल्म पर कही ऐसी बात</a></div></div></div><div class="morestory-left-item"><a href="/news/entertainment/tv/"><span>टीवी</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/entertainment/tv-deepika-padukone-will-take-these-5-contestants-of-bigg-boss-13-for-a-joy-ride-with-her-2760313.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/LGLHf4QpPNJQd-6QXPOd5bq-8T0=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/bigg-boss-1.jpg" alt="Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम" title="Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम"></figure>Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/entertainment/tv-rohit-shetty-karishma-tanna-khatron-ke-khiladi-season-10-full-list-of-contestants-here-2760025.html">'खतरों के खिलाड़ी' में सामने आया करिश्‍मा का LOOK, देखें कंटेस्‍टेंट्स की LIST</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/entertainment/tv-bigg-boss-13-shehnaz-gill-announced-marriage-with-sidharth-shukla-in-show-viral-video-2759338.html">VIDEO: सिद्धार्थ शुक्‍ला से शादी करने जा रही हैं शहनाज गिल! खुद किया ऐलान</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/entertainment/tv-bigg-boss-13-evicted-contestant-arhaan-khan-alleged-girlfriend-amrita-dhanoa-arrested-in-sex-racket-utk-2758864.html">सेक्स रैकेट में अरेस्ट हुई BB 13 से बाहर हो चुके अरहान खान की कथित गर्लफ्रेंड</a></div></div></div><div class="morestory-left-item"><a href="/news/entertainment/bhojpuri/"><span>भोजपुरी </span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/entertainment/bollywood-shakti-kapoor-says-manoj-tiwari-becomes-chief-minister-of-delhi-2756572.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/JISviySsch8X9g7Q_J8F8Bvjibw=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/Shakti-and-manoj.jpg" alt="शक्ति कपूर ने दिल्ली चुनाव पर दिया बड़ा बयान, मनोज तिवारी पर कही ये बात" title="शक्ति कपूर ने दिल्ली चुनाव पर दिया बड़ा बयान, मनोज तिवारी पर कही ये बात"></figure>शक्ति कपूर ने दिल्ली चुनाव पर दिया बड़ा बयान, मनोज तिवारी पर कही ये बात</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/entertainment/bhojpuri-pawan-singh-priyanka-singh-romantic-bhojpuri-song-sej-wala-age-bhail-going-viral-utk-2752972.html">कॉलेज में इस एक्ट्रेस के साथ रोमांस करते दिखे पवन सिंह, भोजपुरी वीडियो</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/entertainment/bhojpuri-khesari-lal-yadav-kajal-raghwani-new-bhojpuri-song-adhaai-baje-trending-on-social-media-utk-2750095.html">काजल राघवानी के साथ खेसारी का नया Bhojpuri Song रिलीज, देखें वीडियो</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/entertainment/bhojpuri-khesari-lal-yadav-and-smriti-sinha-bhojpuri-video-song-biscuit-dubake-viral-2748730.html">Bhojpuri: खेसारी लाल और स्‍मृति सिन्‍हा का ये सॉन्‍ग बरपा रहा कहर, देखें VIDEO</a></div></div></div><div class="morestory-left-item"><a href="/news/entertainment/film-review/"><span>फिल्म रिव्यू </span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/entertainment/film-review-tanhaji-review-ajay-devgn-and-saif-ali-khan-creates-history-again-2759152.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/oImt6QsMQVmwiLX4jZVanyXk8EU=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/tanhaji.jpg" alt="समीक्षाः हिन्दी सिनेमा में कुछ नया ढूंढ़ते हो तो हर हाल में देखें तान्हाजी" title="समीक्षाः हिन्दी सिनेमा में कुछ नया ढूंढ़ते हो तो हर हाल में देखें तान्हाजी"></figure>समीक्षाः हिन्दी सिनेमा में कुछ नया ढूंढ़ते हो तो हर हाल में देखें तान्हाजी</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/entertainment/film-review-good-newwz-movie-review-akshay-kumar-kareena-kapoor-will-make-your-new-year-happy-with-this-good-news-dv-2720527.html">Movie Review: हंसा कर रुलाएगी अक्षय, करीना, दिलजीत और कियारा की ये Good Newwz</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/entertainment/bollywood-dabangg-3-movie-review-salman-khan-film-is-out-an-out-mass-entertainer-like-90s-dv-2704786.html">Dabangg 3: सलमान खान के फैन नहीं हैं तो 3 घंटे इस फिल्म को झेलना मुश्किल!</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/entertainment/film-review-pati-patni-aur-woh-movie-review-kartin-aryan-ananya-pandey-and-bhumi-pednekar-dv-2668426.html">Pati Patni Aur Woh Review: पति के अफेयर की पुरानी कहानी में कॉमेडी का तड़का</a></div></div></div><div class="morestory-left-item"><a href="/news/entertainment/youtube/"><span>यूट्यूब </span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/entertainment/bhojpuri-pawan-singh-priyanka-singh-romantic-bhojpuri-song-sej-wala-age-bhail-going-viral-utk-2752972.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/JFeeMWKT-4OhSWjNF7Ig2oZxqhw=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/bhojpuri-3.jpg" alt="कॉलेज में इस एक्ट्रेस के साथ रोमांस करते दिखे पवन सिंह, भोजपुरी वीडियो" title="कॉलेज में इस एक्ट्रेस के साथ रोमांस करते दिखे पवन सिंह, भोजपुरी वीडियो"></figure>कॉलेज में इस एक्ट्रेस के साथ रोमांस करते दिखे पवन सिंह, भोजपुरी वीडियो</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/entertainment/bhojpuri-khesari-lal-yadav-kajal-raghwani-new-bhojpuri-song-adhaai-baje-trending-on-social-media-utk-2750095.html">काजल राघवानी के साथ खेसारी का नया Bhojpuri Song रिलीज, देखें वीडियो</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/entertainment/bollywood-jnu-violence-bollywood-director-vishal-bhardwaj-protest-with-poetry-in-jnu-campus-video-going-viral-utk-2749249.html">JNU हिंसा पर विशाल भारद्वाज ने पढ़ी कविता, ताबड़तोड़ वायरल हुआ ये वीडियो</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/entertainment/bhojpuri-bhojpuri-khesari-lal-yadav-chandni-singh-bhojpuri-gana-lalki-odhaniya-trending-on-social-media-utk-2743240.html">काजल राघवानी को छोड़ा इस एक्ट्रेस के साथ रोमांस करते दिखे खेसारी, भोजपुरी गाना</a></div></div></div><div class="morestory-left-item"><a href="/news/entertainment/hollywood/"><span>हॉलीवुड</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/entertainment/hollywood-captain-america-actress-molly-fitzgerald-got-arrested-on-the-charge-of-killing-her-own-mother-2743480.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/07Iur-PqQ3O9xtWJ8BuSuWy6pAw=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2019/12/MURDER-BY-KNIFE-FINAL.jpg" alt="मशहूर एक्ट्रेस गिरफ्तार, अपनी ही मां को चाकू घोंपकर हत्या करने का है आरोप" title="मशहूर एक्ट्रेस गिरफ्तार, अपनी ही मां को चाकू घोंपकर हत्या करने का है आरोप"></figure>मशहूर एक्ट्रेस गिरफ्तार, अपनी ही मां को चाकू घोंपकर हत्या करने का है आरोप</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/entertainment/viral-social-captain-america-actress-mollie-fitzgerald-charged-with-killing-her-mother-police-arrested-utk-2739796.html">इस एक्ट्रेस पर लगा मां की हत्या का आरोप, पुलिस ने किया गिरफ्तार</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/entertainment/hollywood-brazilian-movie-on-netflix-portraying-jesus-as-gay-controversy-starts-2725273.html">नेटफ्लिक्‍स पर फिल्‍म में जीसस को बताया समलैंगिक, विरोध में उतरे 23 लाख लोग</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/entertainment/hollywood-liam-hemsworth-miley-cyrus-divorce-process-begins-2719777.html">इस सुपरहिट अभिनेता का होने जा रहा है तलाक, पत्नी ने कोर्ट में जमा किए कागज</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/sports/cricket/"  data-label="क्रिकेट" data-cat="top_nav_category_D">क्रिकेट</a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/sports/cricket-cricket-live-score-ind-vs-sl-3rd-t20watch-cricket-match-online-updates-commentary-india-vs-sri-lanka-national-cricket-team-scorecard-kl-rahul-shikhar-dhawan-virat-kohli-shardul-thakur-manish-pander-sa-2758888.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/AC4EPOlMKFSzyTETchTAeyGp8FY=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/navdeep-saini-1.jpg" alt="LIVE: इंडिया को चौथी कामयाबी, नवदीप सैनी ने परेरा को बोल्ड किया" title="LIVE: इंडिया को चौथी कामयाबी, नवदीप सैनी ने परेरा को बोल्ड किया"></figure>LIVE: इंडिया को चौथी कामयाबी, नवदीप सैनी ने परेरा को बोल्ड किया</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/sports/cricket-sanju-samson-opens-account-with-six-after-4-years-comeback-out-on-2nd-ball-2760178.html">संजू सैमसन ने 4 साल बाद आते ही उड़ाया छक्‍का, कोहली नाचे, फिर हुआ बुरा हाल</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/sports/cricket-aaron-finch-says-australian-batsmen-need-to-stop-thinking-about-jasprit-bumrah-2759287.html">बुमराह को लेकर डरा हुआ है ऑस्‍ट्रेलिया, कप्‍तान ने कहा- निकालना होगा हौव्‍वा</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/sports/cricket-rishabh-pant-shivam-dube-kuldeep-yadav-out-sanju-samson-team-india-india-sri-lanka-pune-t20-virat-kohli-2759797.html">टीम इंडिया से ऋषभ पंत बाहर, विराट कोहली का बड़ा फैसला</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/knowledge/"  data-label="नॉलेज" data-cat="top_nav_category_D">नॉलेज</a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/knowledge/iran-navy-has-a-bridged-of-killer-dolphins-2759620.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/HPQKZgdT8KJvSYOfNL0NXnUnTZ0=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/DOLPHIN-KILLER.jpg" alt="ईरान के पास हत्यारी डॉल्फिनों की टुकड़ी. पलक झपकते करती हैं हमला" title="ईरान के पास हत्यारी डॉल्फिनों की टुकड़ी. पलक झपकते करती हैं हमला"></figure>ईरान के पास हत्यारी डॉल्फिनों की टुकड़ी. पलक झपकते करती हैं हमला</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/knowledge/why-always-question-arise-on-bollywood-actress-deepika-paducone-citizenship-is-she-a-danish-2759143.html">क्यों अक्सर दीपिका की नागरिकता पर उठते हैं सवाल, क्या है वजह</a></div><div data-rel="3"  class="morestory-right-box"><a href="/photogallery/knowledge/six-countries-where-access-to-the-internet-is-a-basic-human-right-2758882.html">दुनिया के वो देश जहां इंटरनेट कनेक्शन नागरिकों का मूल अधिकार है</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/knowledge/why-the-supreme-court-delivered-such-a-strict-decision-on-internet-shutdown-in-kashmir-dlva-2758567.html">सुप्रीम कोर्ट ने कश्मीर में इंटरनेट शटडाउन पर क्यों दिया इतना 'सख्त फैसला'</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/tech/"  data-label="मोबाइल-टेक" data-cat="top_nav_category_D">मोबाइल-टेक</a><div class="morestorywrap"><div class="morestory-left"><div class="morestory-left-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/tech/wifi-airtel-changes-its-plan-for-free-wifi-after-jio-can-be-used-on-every-broadband-2759635.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/ZHqeNszJc7tu6KlLDML89twuDSE=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/airtel-wifi-calling.jpg" alt="एयरटेल ने बदला प्लान, सभी ब्रॉडबैंड नेटवर्क पर यूज़ कर पाएंगे फ्री वाईफाई" title="एयरटेल ने बदला प्लान, सभी ब्रॉडबैंड नेटवर्क पर यूज़ कर पाएंगे फ्री वाईफाई"></figure>एयरटेल ने बदला प्लान, सभी ब्रॉडबैंड नेटवर्क पर यूज़ कर पाएंगे फ्री वाईफाई</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/tech/get-aware-if-using-tiktok-data-breach-possible-with-only-one-sms-2758978.html">टिकटॉक यूज़ करते हैं तो हो जाएं सावधान, सिर्फ एक SMS से हो सकता है बड़ा नुकसान</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/tech/may-feel-earth-rotating-by-this-video-earth-revolution-reasons-genesis-day-night-reasons-atul-kasbekar-2757982.html">इस वीडियो को देखकर धरती घूमती हुई महसूस होगी आपको...</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/tech/jio-149-rupees-and-199-rupees-plan-offers-42gb-data-in-28-days-know-unlimited-calling-benefits-2751610.html">Jio का सस्ता प्लान! 200 रु से कम में पाएं 42GB डेटा, कॉलिंग के यह फायदे भी...</a></div></div></div><div class="morestory-left-item"><a href="/news/tech/launch-review/"><span>लॉन्च/रिव्यू </span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/tech/realme-x50-first-5g-phone-of-realme-launched-in-china-with-quad-camera-know-price-2751931.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/QZwYAktIfPxQ1XTMEnlsg5LNxM0=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/Realme-X50-5G.jpg" alt="Realme का पहला 5G फोन हुआ लॉन्च, इतनी कीमत में मिलेंगे 5 कैमरे और दमदार बैटरी" title="Realme का पहला 5G फोन हुआ लॉन्च, इतनी कीमत में मिलेंगे 5 कैमरे और दमदार बैटरी"></figure>Realme का पहला 5G फोन हुआ लॉन्च, इतनी कीमत में मिलेंगे 5 कैमरे और दमदार बैटरी</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/tech/itel-a25-launched-at-only-3999-rupees-comes-with-face-unlock-google-lens-hd-display-feature-2751460.html">लॉन्च हुआ इस साल का सबसे सस्ता फोन, HD डिस्प्ले और गूगल लेंस कैमरे से लैस</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/tech/realme-5i-will-be-launching-on-9-january-with-quad-camera-4-camera-phone-with-5000mah-battery-2746225.html">9 जनवरी को लॉन्च होगा Realme का 4 कैमरे वाला सस्ता फोन, होगी 5000mAh बैटरी</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/tech/honor-9x-to-be-launch-in-india-on-14-january-along-with-9x-pro-with-48-mp-triple-camera-phone-2744311.html">14 जनवरी को Honor ला रहा है तीन कैमरे वाला सस्ता फोन, फ्लिपकार्ट पर टीज़र जारी</a></div></div></div><div class="morestory-left-item"><a href="/news/tech/apps/"><span>ऐप्स</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/tech/get-aware-if-using-tiktok-data-breach-possible-with-only-one-sms-2758978.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/1u9Fe8RlvxkVQCti1t3McDbUHqo=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/tiktok.jpg" alt="टिकटॉक यूज़ करते हैं तो हो जाएं सावधान, सिर्फ एक SMS से हो सकता है बड़ा नुकसान" title="टिकटॉक यूज़ करते हैं तो हो जाएं सावधान, सिर्फ एक SMS से हो सकता है बड़ा नुकसान"></figure>टिकटॉक यूज़ करते हैं तो हो जाएं सावधान, सिर्फ एक SMS से हो सकता है बड़ा नुकसान</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/tech/facebook-executive-said-facebook-helped-put-us-president-donald-trump-to-be-in-white-house-know-how-2752150.html">'ट्रंप को व्हाइट हाउस पहुंचाने में फेसबुक से मिली मदद'</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/tech/whatsapp-new-year-virus-let-users-open-link-to-avail-offers-but-leads-to-hacking-with-fake-message-2747059.html">WhatsApp पर बड़ा खतरा! आ रहे ऐसे फर्जी मैसेज पर भूलकर भी ना करें क्लिक...</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/tech/app-shut-down-in-2018-google-allo-app-might-breaching-security-warns-huawei-phone-2742538.html">Google की इस App से फोन पर बड़ा खतरा! फौरन डिलीट करने की दी गई सलाह</a></div></div></div><div class="morestory-left-item"><a href="/news/tech/accessories/"><span>एसेसरीज़</span></a><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/tech/warm-cup-xiaomi-latest-product-is-wireless-charging-cup-can-help-in-charging-your-smartphone-know-price-2611654.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/8RqSae5L8KHwO6ZUCmL9_2_Qon8=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2019/11/xiaomi-warm-cup.jpg" alt="Xiaomi अब लाया Warm Cup, चाय पीने के साथ फोन भी कर सकेंगे चार्ज" title="Xiaomi अब लाया Warm Cup, चाय पीने के साथ फोन भी कर सकेंगे चार्ज"></figure>Xiaomi अब लाया Warm Cup, चाय पीने के साथ फोन भी कर सकेंगे चार्ज</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/knowledge/countries-with-most-supercomputers-in-world-and-know-about-india-stand-2165644.html">सुपर कंप्यूटरों के मामले में कितना आगे है चीन, कहां है भारत?</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/tech/following-these-two-steps-you-can-change-photo-on-your-aadhar-2077174.html">इन दो तरीकों से आसानी से आधार पर बदल सकते हैं अपनी फोटो</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/tech/deals-of-the-day-mi-fan-festival-sale-begins-today-now-you-can-huge-discount-xiaomi-product-1832533.html">DEALS OF THE DAY: बम्पर डिस्काउंट पर खरीदें Xiaomi के प्रोडक्ट्स, यहां मिल रहा है ऑफर</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/sports/"  data-label="खेल" data-cat="top_nav_category_D">खेल</a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/sports/others-pv-sindhu-knocked-out-of-malaysia-masters-in-quaterfinals-2758792.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/mly19rjodRKuWY8pQbbJ-Z0m3gE=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/sindhu-saina.jpg" alt="Malaysia Masters: पीवी सिंधु और सायना नेहवाल टूर्नामेंट से हुईं बाहर" title="Malaysia Masters: पीवी सिंधु और सायना नेहवाल टूर्नामेंट से हुईं बाहर"></figure>Malaysia Masters: पीवी सिंधु और सायना नेहवाल टूर्नामेंट से हुईं बाहर</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/nation/indian-shooters-likely-to-make-south-korea-their-pre-oly-base-due-to-japan-strict-gun-laws-2757937.html">जापान में होने हैं ओलिंपिक,फिर क्यों भारतीय निशानेबाज कोरिया में करेंगे तैयारी</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/sports/others-md-valsamma-was-the-second-indian-woman-to-win-an-individual-gold-medal-at-the-asian-games-2753479.html">इस खिलाड़ी के दम पर पहली बार ओलिंपिक के फाइनल में पहुंची थी भारतीय महिला टीम</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/sports/football-isl-2019-20-bengaluru-fc-keep-pace-with-top-guns-after-2-0-win-over-jamshedpur-at-home-2757829.html">ISL: घरेलू मैदान पर लगातार दूसरी जीत से अंकतालिका में दूसरे स्थान पर पहुंचा</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/business/"  data-label="मनी" data-cat="top_nav_category_D">मनी</a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/business/former-rbi-governer-raghuram-rajan-back-deepika-padukone-on-her-silen-protest-in-jnu-2760340.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/GarZ4Yv2s8lXfYC0cbcnoAGJZcg=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/Raghuram-and-Deepika.jpg" alt="JNU मामले पर दीपिका पादुकोण को लेकर पूर्व RBI गवर्नर ने कही बड़ी बात" title="JNU मामले पर दीपिका पादुकोण को लेकर पूर्व RBI गवर्नर ने कही बड़ी बात"></figure>JNU मामले पर दीपिका पादुकोण को लेकर पूर्व RBI गवर्नर ने कही बड़ी बात</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/business/deadline-to-aval-late-fee-waiver-gstr-1-from-extended-till-17th-january-2760226.html">इस दिन तक बढ़ी बिना लेट फीस दिए GSTR-1 दाखिल करने की डेडलाइन</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/business/industrial-production-grows-for-first-time-in-3-months-turning-positive-iip-expands-positive-at-november-2759659.html">आर्थिक सुधार के संकेत! 3 महीने बाद इस आंकड़े ने बढ़ाई सरकार की उम्मीद</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/business/bank-of-baroda-revises-one-month-mclr-know-how-you-will-be-impacted-2759956.html">इस बैंक के खाताधारकों के लिए खुशखबरी, अब कम होने जा रही आपकी EMI</a></div></div></div></div></div></li><li><a class="events_ana" href="/photogallery/"  data-label="फोटो" data-cat="top_nav_category_D">फोटो</a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/photogallery/business/worlds-most-expensive-petrol-prices-countries-most-expensive-petrol-in-the-world-2020-know-here-2756443.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/uVUQxq4OSM0ixAwmTSGgW5ScYz0=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/Expensive-Petrol-Prices6.jpg" alt="भारत नहीं बल्कि इन देशों में बिकता है दुनिया का सबसे महंगा पेट्रोल!" title="भारत नहीं बल्कि इन देशों में बिकता है दुनिया का सबसे महंगा पेट्रोल!"></figure>भारत नहीं बल्कि इन देशों में बिकता है दुनिया का सबसे महंगा पेट्रोल!</a></div><div data-rel="2"  class="morestory-right-box"><a href="/photogallery/business/know-about-largest-trading-partners-of-india-top-trading-partners-worlds-top-exports-2740129.html">दुनिया के इन देशों में भारत बेचता है अपना सबसे ज्यादा सामान!</a></div><div data-rel="3"  class="morestory-right-box"><a href="/photogallery/knowledge/seven-strange-rules-in-iran-against-women-2752912.html">ईरान का सकते में डालने वाला नियम, यहां बेटी से शादी कर सकता है पिता</a></div><div data-rel="4"  class="morestory-right-box"><a href="/photogallery/business/world-remittance-money-transfer-2020-latest-news-in-hindi-india-highest-recipient-of-remittances-in-the-world-2755561.html">विदेश से घर पैसे भेजने में नंबर-1 हैं भारतीय, यहां देखें लिस्ट</a></div></div></div></div></div></li><li><a class="events_ana" href="/news/lifestyle/"  data-label="लाइफ" data-cat="top_nav_category_D">लाइफ</a><div class="morestorywrap nomoredropdown"><div class="morestory-left"><div class="morestory-left-item nomoredropdown-item"><div class="morestory-right"><div data-rel="1" class="morestory-right-box"><a href="/news/lifestyle/you-might-not-have-seen-this-look-of-sachin-tendulkar-daughter-sara-glamorous-pictures-will-make-anyone-crazy-pur-2760079.html"><figure><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2017/04/greyimg.jpg" data-src="https://images.hindi.news18.com/optimize/J_-__7Us6ugZzPOiO1b9hQVZzO0=/0x0/images.hindi.news18.com/ibnkhabar/uploads/78x52/jpg/2020/01/sara-tendulkar.jpg" alt="सचिन की बेटी सारा का ये रूप नहीं देखा होगा आपने, तस्वीरें बना देंगी दीवाना" title="सचिन की बेटी सारा का ये रूप नहीं देखा होगा आपने, तस्वीरें बना देंगी दीवाना"></figure>सचिन की बेटी सारा का ये रूप नहीं देखा होगा आपने, तस्वीरें बना देंगी दीवाना</a></div><div data-rel="2"  class="morestory-right-box"><a href="/news/lifestyle/these-6-exercises-can-be-dangerous-for-health-first-know-their-advantages-and-disadvantages-pur-2759764.html">हेल्थ के लिए खतरनाक हो सकती हैं ये 6 एक्सरसाइज, जान लें इनके फायदे और नुकसान</a></div><div data-rel="3"  class="morestory-right-box"><a href="/news/lifestyle/food-of-these-railway-stations-in-india-is-the-best-do-taste-once-in-your-life-pur-2758822.html">भारत के इन रेलवे स्टेशनों का खाना है सबसे बेस्‍ट, एक बार जरूर करें टेस्ट</a></div><div data-rel="4"  class="morestory-right-box"><a href="/news/lifestyle/book-fair-2020-kids-corner-have-lots-of-new-comics-and-knowledge-book-ash-2759272.html">Book Fair 2020: पुस्तक मेले में गुलजार हुई बच्चों की दुनिया</a></div></div></div></div></div></li></li></ul></nav>
<div class="topnav-right dflex">
<a href="javascript:void(0);" class="top-search" id="search-click"></a>
<a href="/livetv/" class="top-livetvbtn">लाइव टीवी</a>
<div id="search-box"><script> (function () { var cx = '017500531210951933434:zjufikeiykg'; var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true; gcse.src = 'https://cse.google.com/cse.js?cx=' + cx; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s); })();</script> <gcse:search></gcse:search></div></div>
</div>
</div>
<!-- top nav end -->

<!-- secondary nav start -->

<div class="secondarynav"><div class="container"><ul class="dflex"><li><a class="events_ana" href="/news/delhi-ncr/"  data-label="दिल्ली-NCR" data-cat="sub_nav_category_D">दिल्ली-NCR</a></li><li><a class="events_ana" href="/assembly-election-2020/delhi-chunav/"  data-label="दिल्ली विधानसभा चुनाव" data-cat="sub_nav_category_D">दिल्ली विधानसभा चुनाव</a></li><li><a class="events_ana" href="/news/"  data-label="लेटेस्ट खबरें" data-cat="sub_nav_category_D">लेटेस्ट खबरें</a></li><li><a class="events_ana" href="/news/career/"  data-label="करियर" data-cat="sub_nav_category_D">करियर</a></li><li><a class="events_ana" href="/news/auto/"  data-label="ऑटो" data-cat="sub_nav_category_D">ऑटो</a></li><li><a class="events_ana" href="/mission-paani/"  data-label="मिशन पानी" data-cat="sub_nav_category_D">मिशन पानी</a></li><li><a class="events_ana" href="/regional-shows/"  data-label="News18 इंडिया शो" data-cat="sub_nav_category_D">News18 इंडिया शो</a></li><li><a class="events_ana" href="/news/dharm/"  data-label="धर्म " data-cat="sub_nav_category_D">धर्म </a></li><li><a class="events_ana" href="/news/astro/"  data-label="राशि" data-cat="sub_nav_category_D">राशि</a></li><li><a class="events_ana" href="/videos/"  data-label="वीडियो" data-cat="sub_nav_category_D">वीडियो</a></li><!--<li><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=news18_hindi&utm_medium=logo&utm_campaign=diwali" target="_blank" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - Money Control');" style="padding:5px 15px 0 15px"><img src="https://images.news18.com/ibnlive/uploads/2019/10/MC_logo_icon-diwali.png" alt="Money Control" ></a></li>-->
</ul></div></div>
<!-- secondary nav end -->


<!-- election  global exit poll start -->
<style type="text/css">
	body {
		font-size: 100%;
		font-family: 'Noto Sans', Roboto, sans-serif;
		font-weight: 400;
		margin: auto
	}

	figure,
	h1,
	h2,
	h3,
	p,
	ul {
		margin: 0;
		padding: 0
	}

	li {
		list-style: none
	}

	a {
		text-decoration: none
	}

	a img {
		border: none
	}

	.jh-global-exitpoll {
		max-width: 1244px;
		margin: 15px auto;
		background: #f6f6f6;
		border: 1px solid #d7d7d7;
		box-sizing: border-box;
		padding: 15px;
		position: relative;
	}

	.jh-global-exitpoll-hd {
		display: flex;
		justify-content: space-between;
		align-items: center;
		line-height: 20px;
		margin-bottom: 5px
	}

	.jh-global-exitpoll-hd h2 {
		color: #d42b23;
		font-size: 22px;
		font-weight: bold;
	}
	.jh-global-exitpoll-hd h2 a {
		color: #d42b23;

	}

	.jh-global-exitpoll-hd h2 span {
		color: #0c2132;
		border-bottom: 3px solid #d42b23;
		display: inline-block;
	}

	.jh-global-exitpoll-hd h3 {
		font-weight: normal;
		color: #767676;
		font-size: 14px;
	}

	.jh-global-exitpoll-hd h3 span {
		color: #4b4b4b;
		font-weight: bold;
		font-size: 28px;
	}

	.jh-global-exitpoll-hd p  {
		color: #d42b23;
		font-size: 14px;
		position: relative;
		text-transform: uppercase;
		font-weight: bold;
		margin-right: 18px;
	}
	.jh-global-exitpoll-hd p  a{
		color: #d42b23;
		font-size: 14px;

	}


	.jh-global-exitpoll-hd p:before,
	.jh-global-exitpoll-hd p:after {
		content: "";
		position: absolute;
	}

	.jh-global-exitpoll-hd p:before {
		width: 10px;
		height: 2px;
		background: #d42b23;
		top: 8px;
		right: -15px;
	}

	.jh-global-exitpoll-hd p:after {
		width: 6px;
		height: 6px;
		border-bottom: 2px solid #d42b23;
		border-right: 2px solid #d42b23;
		transform: rotate(-45deg);
		top: 5px;
		right: -16px;
	}

	.jh-global-exitpoll-hd2 {
		display: flex;
		justify-content: space-between;
		text-transform: uppercase;
		align-items: center;
		line-height: 20px;
		padding: 10px 10px 4px 10px;
	}

	.jh-global-exitpoll-hd2 h2 {
		color: #656565;
		font-size: 18px;
		font-weight: bold;
	}

	.jh-global-exitpoll-share {}

	.jh-global-exitpoll-table {}

	.jh-global-exitpoll-table table {
		width: 100%;
		background: #f6f6f6;
		border-collapse: collapse;
	}

	.jh-global-exitpoll-table table tr th,
	.jh-global-exitpoll-table table tr td {
		padding: 5px;
		border: 1px solid #f6f6f6;
		text-align: center;
		line-height: 16px;
		text-transform: uppercase;
	}

	.jh-global-exitpoll-table table tr:nth-child(2) td {
		font-weight: bold;
		font-size:22px;
		padding: 2px 0;
		color: #fff;
		line-height: 35px
	}

	.jh-global-exitpoll-table table tr th {
		font-size: 14px;
		font-weight: normal;
		color: #fff;
	}

	.jh-global-exitpoll-slider {
		overflow: hidden;
	}

	.jh-global-exitpoll-slider ul {
		display: flex;
	}

	.jh-global-exitpoll-slider ul li {
		background: #fff;
		border: 1px solid #d6d6d6;
		overflow: hidden;
		box-sizing: border-box;
	}

	.jh-global-exitpoll-bullets {
		display: flex;
		justify-content: center;
		margin: 10px 0 0 0;
	}

	.jh-global-exitpoll-bullets button {
		width: 22px;
		height: 5px;
		background: #ccc;
		border: none;
		outline: none;
		border-radius: 20px;
		padding:0px;
		margin: 5px 4px 0 4px;
	}

	.jh-global-exitpoll-bullets button.glide__bullet--active {
		background: #e1261c
	}

	.rfrshdata {
		color: #716f6f;
		text-transform: uppercase;
		font-size: 14px;
		position: absolute;
		bottom: 8px;
		right: 10px;
	}

	.rfrshdata img {
		vertical-align: middle;
		margin-left: 5px;
		position: relative;
		top: -1px;
	}

	@media screen and (max-width:720px) {
		.jh-global-exitpoll {
			padding: 10px;
		}

		.jh-global-exitpoll-hd {
			position: relative;
			padding-top: 34px;
		}

		.jh-global-exitpoll-hd h3 span {
			color: #4b4b4b;
			font-weight: bold;
			font-size: 14px;
		}

		.jh-global-exitpoll-hd h2 {
			font-size: 20px;
			position: absolute;
			top: 0px;
			left: 0;
		}

		.jh-global-exitpoll-hd p:after,
		.jh-global-exitpoll-hd p:before {
			display: none;
		}

		.jh-global-exitpoll-hd p {
			font-size: 12px;
			margin-right: 0;
			flex-shrink: 0;
		}

		.rfrshdata {
			bottom: auto;
			font-size: 0;
			top: 12px;
		}
	}
</style>


<!-- jharkhand election global widget start -->




<input type="hidden" id="liveblogurl" value="" />
<div id="contentResponseBlock">

</div>

<script src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/js/glide.min.js"></script>

<script type="text/javascript">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</script>

<!-- election global exit poll end --><style type="text/css">
.morestorywrap{top:35px;}
nav ul li:hover{box-shadow:none !important}
nav ul li:hover:after{content: ""; position: absolute; bottom: 0px; left: 0; right:0; height: 2px; background: red}
.morestory-left { height: 320px;}
.change-languages{margin: auto;}
.change-languages:before{display: none;}	
</style>
<script>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</script>

<script type="text/javascript" src="https://go.automatad.com/geo/V2QN1G/afihbs.js" async></script>

 
<script>
    function getAdsDiv(adsDivId, content) {
    if(content.length >0 && !is_hide_ads){
        $('#'+adsDivId).html(content);
       }
    }
    
    function load_inhouse_ads(){
        	
        getAdsDiv('headerAds728x90', '<a href="https://hindi.news18.com/videos/"><img src="https://images.hindi.news18.com/ibnkhabar/uploads/2018/08/728x90-inhousead.jpg" /></a>');
        	
        getAdsDiv('rightad300x600', '<a href="https://hindi.news18.com/videos/"><img src="https://images.hindi.news18.com/ibnkhabar/uploads/2018/08/300x600-inhousead.jpg" /></a>');
                getAdsDiv('rightads300x250', '<a href="https://images.hindi.news18.com/ibnkhabar/uploads/2018/08/300x250-inhousead.jpg"><img src="https://images.hindi.news18.com/ibnkhabar/uploads/2018/08/300x250-inhousead.jpg" /></a>');
            }
	
    $(document).ready(function(){
            load_inhouse_ads();
    });
</script>
        <!-- afp code starts here -->
        <!--<script type="text/javascript">	var adgf_p1="31";	var adgf_p2="0";	var adgf_p3="2";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5; adgFtSc.src="https://adgebra.co.in/afpf/afp.js?"+adgScParam;</script>-->

        <div class="grayBgs"></div>
        
        <!--Mobile ad top banner-->
        <div id="mobil300x250" style="padding:0 0 10px 0;"></div>
        <!--ARTICLE PAGE start-->
        <div class="outer artouter">
            <div class="section-blog" id="content_2759920">
                
                <div class="section-blog-left resLiftSideFull">
                    <div class="article-sbox clearfix">
                        <div class="section-blog-left-aricle ajaxpost inview article_page clearfix iotrue"  id="page1" data-section="bollywood" data-url="/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html" data-title="जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात | entertainment - News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी" data-id="2759920" data-skipctn="0"  data-objection="0" data-article-url="https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html" data-iolength="306" data-iodate="Fri, 10 Jan 2020 21:07:40 +0530" data-author="News18" data-iosection="बॉलीवुड" data-dimension="News18Hindi | digital | News18 Hindi">

                            <div class="brade_crum abrdacrum"><a href="/">होम</a> &raquo; <a href="/news/">न्यूज</a> &raquo; <a href="/news/entertainment/">मनोरंजन</a>                            </div>
                            <div class="vsp10 clearfix" ></div>
                            <script>var flag_type = "";</script><style>.vsp10{margin-top:10px}.chmpwdgt-sprt{background:url(https://static.hindi.news18.com/ibnkhabar/uploads/2017/06/chmpsprt.png) no-repeat;width:90px;height:38px;display:inline-block}.chmpwdgt-sprt.rfrsh{width:22px;height:24px;background-position:-218px 0}.chmpnwdgt{background:#0d3964;height:70px;position:relative;cursor:pointer}.chmpwdgt-lft{position:absolute;background:#0a1739;left:0;top:0;bottom:0;padding:18px 10px 0}.chmpwdgt-lft:after{content:"";border-top:15px solid #0a1739;border-left:15px solid transparent;transform:rotate(45deg);display:block;position:absolute;top:50%;right:-4px;margin-top:-6px}.chmpwdgt-rgt{position:absolute;top:0;right:10px;margin-top:23px}.chmpwdgt-rgt .fsbtn{font-size:12px;color:#02abe4;width:110px;height:26px;line-height:26px;background:#0a1739;display:inline-block;margin-right:10px;text-align:center;float:left}.chmpnwdgt-scr{margin:0 135px;display:flex;justify-content:space-between;padding-top:3px;flex-wrap:wrap}.chmpnwdgt-scr li{width:46%;float:left}.chmpnwdgt-scr li:nth-child(2){width:6%;padding-top:15px}.chmpnwdgt-scr li .tm{color:#fff;font-size:13px;text-transform:uppercase;font-weight:400;text-align:center;margin-right:15px;margin-top:4px;width:36px;float:left}.chmpnwdgt-scr li .tm img{width:36px;height:24px;margin-left:5px;vertical-align:middle;border:1px solid #187ee2;}.chmpnwdgt-scr li .scr{color:#9b9b9b;font-size:10px;line-height:14px;padding-top:5px}.chmpnwdgt-scr li .scr span{display:block}.chmpnwdgt-scr li .scr span b{font-size:16px}.chmpnwdgt-scr li .scr em{font-style:normal;margin-right:10px}.chmpnwdgt-scr li .scr em:last-child{margin-right:0}.chmpnwdgt-scr li .vs{width:22px;height:22px;background:#0b507e;border-radius:100%;text-align:center;line-height:22px;font-size:10px;color:#fff;display:block;margin:auto}.chmpnwdgt-scr li.rng .scr span{color:#fec263}.chmpnwdgt-scr li.rng .scr em,.mtch-fnl,.ytbplyd{color:#fff}.chmpnwdgt-scr li.rng .scr span b{font-size:22px}.chmpnwdgt-scr li.rng .tm{font-weight:700}.mtch-fnl{font-size:11px;text-align:center;position:absolute;bottom:6px;left:0;right:0}.ytbplyd{font-size:10px;line-height:14px;width:100%;text-align:center;position:relative;top:-4px}@media screen and (max-width:720px){.chmpnwdgt-scr li .tm img,.chmpwdgt-lft:after,.chmpwdgt-sprt.rfrsh{display:none}.chmpwdgt-sprt{width:92px;height:24px;background-position:-126px 0}.chmpnwdgt{height:auto;padding-bottom:5px;}.chmpwdgt-lft{right:0;height:27px;padding:2px 10px 0}.chmpwdgt-rgt{right:0;margin-top:0}.chmpwdgt-rgt .fsbtn{width:100px;background:#232f4d;margin-right:2px;margin-top:2px}.chmpnwdgt-scr{margin:0;padding:40px 15px 10px}.chmpnwdgt-scr li{width:40%}.chmpnwdgt-scr li:nth-child(2){width:20%}.chmpnwdgt-scr li .tm{text-align:left;font-size:14px;line-height:12px}.chmpnwdgt-scr li .scr{clear:both;line-height:20px}.chmpnwdgt-scr li .scr span b{display:block}.chmpnwdgt-scr li .scr em{display:none}}</style><script type="text/javascript" src="/cricketnext/champions-trophy/ct-score.js?v=1.0"></script><script>var widgetinterval = setInterval("getIplWidget();",15000);$(document).ready(function(){ getIplWidget(); $('#scorerefresh').on('click',function(e){ e.preventDefault(); e.stopPropagation(); getIplWidget(); });});
</script><!--<div class="bannerct" style="display:none"><style>.mnone1{display:block;}.wnone1{display:none;}@media screen and (max-width:765px){.mnone1{display:none;}.wnone1{display:block;width:100%}} </style><div class="mnone1" style="text-align:center"> <a href="/champions-trophy-2017/?utm_source=icc_banner"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2017/06/ind-v-pak.jpg"></a></div><div class="wnone1" style="text-align:center"> <a href="/champions-trophy-2017/?utm_source=icc_banner"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2017/06/ind-v-pak-mobile.jpg"></a></div></div>-->
<div class="clearfix scr-strp chmpnwdgt" style="display:none"> <h2 class="chmpwdgt-lft"><span class="chmpwdgt-sprt logo-ct"></span></h2> <ul class="chmpnwdgt-scr" id="scoreslist"> <div class="loader"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2017/04/ajax-loader-greay.gif" style="width:32px!important" /></div>  </ul> <div class="mtch-fnl clearfix"></div><div class="chmpwdgt-rgt"><a href="javascript:void(0);" class="fsbtn fullScr" >फुल स्कोरकार्ड</a><a href="javascript:void(0);" class="chmpwdgt-sprt rfrsh" id="scorerefresh"></a></div>  </div>

                            <style>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</style>

                                                        


                            <script>

                                if (getCookie('ratingss_2759920'))
                                {


                                    $('.rtthismv').css('cursor', 'not-allowed');
                                    $('.rtthismv').css('opacity', '0.5');
                                    $('.rtthismv-showbox').html('');

                                }

                                function setCookie(name, value, expires) {
                                    domain = 'hindi.news18.com';
                                    secure = true;
                                    path = '/';
                                    var today = new Date();
                                    today.setTime(today.getTime());
                                    if (expires) {
                                        expires = expires * 1000 * 60 * 60 * 24;
                                    }
                                    var expires_date = new Date(today.getTime() + (expires));
                                    document.cookie = name + '=' + escape(value) +
                                            ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
                                            ((path) ? ';path=' + path : '') +
                                            ((domain) ? ';domain=' + domain : '') +
                                            ((secure) ? ';secure' : '');
                                }

                                function getCookie(name) {
                                    var start = document.cookie.indexOf(name + "=");
                                    var len = start + name.length + 1;
                                    if ((!start) && (name != document.cookie.substring(0, name.length))) {
                                        return null;
                                    }
                                    if (start == -1)
                                        return null;
                                    var end = document.cookie.indexOf(';', len);
                                    if (end == -1)
                                        end = document.cookie.length;
                                    return unescape(document.cookie.substring(len, end));
                                }

                                function showyoutube()
                                {
                                    $('#stryaddclss').removeClass('act');
                                    $('#youaddclss').addClass('act');
                                    $('#youtube').slideDown();
                                    $('#article').slideUp();

                                }
                                function showarticle()
                                {
                                    $('#stryaddclss').addClass('act');
                                    $('#youaddclss').removeClass('act');
                                    $('#youtube').slideUp();
                                    $('#article').slideDown();
                                }
                                function rating(rating)
                                {
return 0;

                                    $.ajax({
                                        type: "POST",
                                        url: "/ajaxrating.php",
                                        cache:true,
                                        data: {"rating": rating, "id": "2759920"},
                                        success: function (result) {
                                            alert('Thanks for your review');
                                            setCookie('ratingss_2759920', 'ratingss', 1);
                                            $('.rtthismv').css('cursor', 'not-allowed');
                                            $('.rtthismv').css('opacity', '0.5');
                                            $('.rtthismv-showbox').html('');
                                        }
                                    });


                                }
                            </script>




                                <div id="article">

                                    <h1>जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात</h1>

                                    <div class="bynow-text mbnow">
                                        <a href="/agency/news18hindi/">News18Hindi</a>                                             </br><span>Updated:</span> January 10, 2020, 9:07 PM IST </div>
                                    <div class="clearfix">
                                        <!--share icons go here -->
                                        <div class="shareRight">
                                            <div class="shareIconDiv" data-pid="2759920">
                                                <a href="javascript:void(0)"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2017/03/share-img.png" /></a>
                                            </div>
                                            <div class="sociaIconsHidden" id="sharediv_2759920" style="display:none;">
                                                <a href="https://www.facebook.com/sharer.php?u=https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html&t=जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात"  target="_blank" class="d1"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2017/03/facebook-m-icon.png"/></a>
                                                <a href="https://twitter.com/share?text=जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात&url=https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html"  target="_blank" class="d2"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2017/03/tw-icons.png"/></a>
                                                <a href="whatsapp://send?text=जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात -https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html" target="_blank"  class="d3"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2017/03/whats.png"/></a>
<!--                                                <a href="https://plus.google.com/share?url=" target="_blank" class="d4"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2017/03/gp-icons-new.png"/></a>-->
                                            </div>
                                        </div>
                                        <!-- end share icons -->
                                    </div>
                                    <script>
                                        function collapse() {


                                            $('.qr').toggle(500, function () {
                                                // change the button text according to the state of the "#idd"
                                                if ($('.qr').is(':visible')) {
                                                    $(".expup").css("background", "url(https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/exp-uparrow.gif)");
                                                } else {
                                                    $(".expup").css("background", "url(https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/exp-downarrow.gif)");

                                                }
                                            });
                                        }
                                    </script>
                                                                                <div class="googlead">
                                        <script type="text/javascript">
                                            if (!navigator.userAgent.match(/Android/i) &&
                                                    !navigator.userAgent.match(/webOS/i) &&
                                                    !navigator.userAgent.match(/iPhone/i) &&
                                                    !navigator.userAgent.match(/iPod/i) &&
                                                    !navigator.userAgent.match(/iPad/i) &&
                                                    !navigator.userAgent.match(/Blackberry/i)) {
                                                google_ad_client = "ca-pub-2192002536170159";
                                                /* News18_Hindi_TextAd_900x60 */
                                                var winWidth = $(window).width();
                                                if (winWidth > 1024) {
                                                    google_ad_slot = "6098428388";
                                                    google_ad_width = 900;
                                                    google_ad_height = 60;
                                                } else if (winWidth > 660 && winWidth < 1024) {
                                                    google_ad_slot = "1728876788";
                                                    google_ad_width = 660;
                                                    google_ad_height = 80;
                                                }
                                                if (winWidth >= 660) {
                                                    document.write('<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"><\/script>');
                                                }

                                            }
                                        </script></div>
                                    

                                                                             <!--If constituency if found, then show its content start-->

                                    <div class="nw_winner_status_ajax">
                                                                            </div>
                                    <!--If constituency if found, then show its content end-->

                                    <div id="article_body" class="hideCont clearfix fullcontent_2759920" data-io-article-url="https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html">
                                        <div class="article-imgcontener">
                                            <div class="articleimg" >
                                                                                            <img src="https://images.hindi.news18.com/optimize/oNnBa3z19JbU8vfT2gt7qON-zQs=/0x0/images.hindi.news18.com/ibnkhabar/uploads/459x306/jpg/2019/12/deepika-ranveer-2.jpg" alt="जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात" title="जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात" />
                                                <h5>रणवीर सिंह और दीपिका पादुकोण.</h5>
                                                <div class="mnone" id="webad1x1hovver"></div>
                                                                                        </div>
                                                                                     </div>
                            <!-- new byeline start -->
<div class="newbyeline">
    <h2 class="seconadaryheading">रणवीर सिंह (Ranveer Singh) ने अपनी पत्नी दीपिका पादुकोण (Deepika Padukone) की फिल्म ‘छपाक (Chhapaak)’ देखने के बाद अपनी प्रतिक्रिया जाहिर कर दिया है.</h2>

<ul class="newbyeline-agency">
<li><span><a href="/agency/News18Hindi">News18Hindi</a></span></li>
<li><b>Last Updated:</b>
	January 10, 2020, 9:07 PM IST</li>
<!--<li><b>Edited by:</b> <a href="#">Puja Menon</a></li> -->
</ul>

<ul class="newbyeline-share">
<li>Share this:</li>
<li><a href="https://www.facebook.com/sharer.php?u=https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html&t=जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात" target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2019/09/byeline-fb.jpg" alt="" title="'"></a></li>
<li><a href="https://twitter.com/share?text=जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात&url=https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html" target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2019/09/byeline-tw.jpg" alt="" title="'"></a></li>
<li><a href="https://www.linkedin.com/shareArticle/?mini=true&url=https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html" target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2019/09/linedin.jpg" alt="" title="'"></a></li>

<!--<li><a href="#"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2019/09/byeline-wp.jpg" alt="" title="'"></a></li>-->
<!--<li><a href="#"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/2019/09/byeline-insta.jpg" alt="" title="'"></a></li> -->
</ul>

<ul class="newbyeline-author">

</ul>

</div>
<style type="text/css">
.newbyeline{position: relative; margin-bottom: 15px;}
.seconadaryheading{margin-bottom: 10px; font-size: 18px !important;  padding-bottom: 0px !important; }
.newbyeline-agency{border-bottom: 1px solid #cdcdcd; padding: 6px 0;border-top: 1px solid #cdcdcd;}
.newbyeline-agency li{position: relative; color: #949494; text-transform: uppercase; font-size: 12px;padding:3px 0 3px 14px;}
.newbyeline-agency li b{color: #4f4f4f;}
.newbyeline-agency li a{color: #949494}
.newbyeline-agency li span{position: relative;}
.newbyeline-agency li span a{color: #e1261c; font-weight: bold;}
.newbyeline-agency li:before { content: ""; background: #858585; width: 8px; height: 8px; border-radius: 100%; position: absolute; top:8px; left: 0px;}
.article-imgcontener {padding-left: 0; width: 56%; float: left;  margin-right: 3%;}
.newbyeline-share{border-bottom: 1px solid #cdcdcd; padding: 12px 0; display: flex; align-items: center;}
.newbyeline-share li{color: #6b6b6b; font-size: 14px; margin-left: 15px; text-transform: uppercase; line-height: 0}
.newbyeline-share li:first-child{margin-left: 0px}
.newbyeline-author{}
.newbyeline-author li{font-size: 13px; color: #949494; font-weight: bold; margin-top: 8px; display: flex; align-items: center;}
.newbyeline-author li img{margin-right: 8px; }
.newbyeline-author-intro{}
.newbyeline-author-intro a{color: #949494}
.newbyeline-author-intro a span{color: #e1261c}
.newbyeline-author-share{padding-top:10px;}
.newbyeline-author-share img{height: 16px; }
.forauthorimg{width: 52px; height: 52px; border-radius: 100%}
</style>

<script>
$(document).ready(function(){
var n = $(".newbyeline-author li").length;
if (n > 1) {
$(".newbyeline-author-share").css({"display":"none"});
}
else {
$(".newbyeline-author-share").css({"display":"block"});
}

});
</script>

<!-- new byeline end -->

    <div class="storypara"><strong>मुंबई.</strong> अभिनेता रणवीर सिंह (Ranveer Singh) ने ‘छपाक (Chhapaak)’ फिल्म को मौजूदा दौर की फिल्मों में से एक बताते हुए अपनी पत्नी और इस फिल्म की मुख्य कलाकार दीपिका पादुकोण (Deepika Padukone) की तारीफ की. उन्होंने कहा कि पादुकोण ने तेजाब पीड़िता के जीवन की गहन पहलुओं को बखूबी पर्दे पर उकेरा है और यह फिल्मों में उनकी प्रदर्शनों की सूची में चमकता हुआ हीरा है.<br /><br />अभिनेता ने इस फिल्म की तारीफ करते हुए एक इंस्टाग्राम पोस्ट में कहा कि अभिनेत्री इस फिल्म की आत्मा हैं. यह फिल्म तेजाब पीड़िता लक्ष्मी अग्रवाल (Laxmi Agarwal) के जीवन पर बनी है और यह पूरे देश में शुक्रवार को रिलीज हुई.<br /><br />अभिनेता ने कहा कि उन्होंने पादुकोण को मालती (लक्ष्मी) के रूप में खुद को तैयार करते हुए देखा है. अभिनेत्री को उन्होंने इस फिल्म की इंजन बताया है. सिंह ने लिखा कि दीपिका ने इस फिल्म में पूरी ईमानदारी से काम किया है और अपनी चुनौतियों से ऊपर उठकर आई हैं और एक ही समय पर ‘मजबूती’ और ‘लाचारी’ दोनों को दिखाया है.<br /><br /><strong>यह भी पढ़ेंः <a href="https://hindi.news18.com/news/entertainment/bollywood-chhapaak-movie-review-deepika-padukone-movie-can-be-a-game-changer-in-business-dv-2758750.html">Chhapaak Movie Review: दिल को छू जाएगी हर जीत का जश्न मनाती मालती की कहानी</a></strong></br><span class="clearfix web-mdladd" id="middleAds728x90_2"></span><span class="clearfix" style="text-align: center" id="mobil300x250_2"></span></br>उन्होंने निर्देशक मेघना गुलजार की भी तारीफ करते हुए कहा कि उन्होंने एक बार फिर अपने काम से दर्शकों को चौंका दिया. अभिनेता ने लिखा कि मेघना गुलजार की फिल्म दर्शकों को उम्मीद और साहस देता है.<br /><br /><strong>यह भी पढ़ेंः <a href="https://hindi.news18.com/news/entertainment/bollywood-kangna-ranaut-sister-rangoli-chandel-support-ajay-devgn-film-tanhaji-controversial-comment-on-deepika-padukone-film-utk-2758639.html">कंगना रनौत की बहन ने किया 'तान्हाजी' का सपोर्ट, दीपिका की फिल्म पर कही ऐसी बात</a></strong><br /><br />उल्लेखनीय है कि फिल्म की रिलीज से पहले दीपिका पादुकोण जेएनयू गई थीं. वहां जेएनयू हिंसा के बाद दीपिका के वहां जाने से लोगों में काफी गुस्सा दिखाया. सोशल मीडिया में जमकर उनकी फिल्म ना देखने को लेकर अभियान भी चलाए गए. हालांकि फिल्म रिलीज होने के बाद दर्शकों को ये पसंद आ रही है.</div>                                                                                                                        
                  				  
							<div class="arr-blog ">
									<p>News18 Hindi पर सबसे पहले  <a href="https://hindi.news18.com/" target="_blank" >Hindi News</a> पढ़ने के लिए हमें  <a href="https://www.youtube.com/channel/UCPP3etACgdUWvizcES1dJ8Q" target="_blank" rel="nofollow">यूट्यूब</a>, <a href="https://www.facebook.com/News18Hindi/" target="_blank" rel="nofollow">फेसबुक</a> और <a href="https://twitter.com/HindiNews18" target="_blank" rel="nofollow">ट्विटर </a>पर फॉलो करें. देखिए <a href="https://hindi.news18.com/news/entertainment/bollywood/" target="_blank">बॉलीवुड</a> से जुड़ी लेटेस्ट खबरें.</p>
									</div>

                                        <div class="tag">
<!-- Bharat Matrimony RO Start
<div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4868935609&iu=/1039154/Hindi_News18/Hindi_News18_Desktop_ClickTracker/Hindi_News18_Desktop_ClickTracker_BharatMatrimony" target="_blank"><img src="https://images.hindi.news18.com/ibnkhabar/uploads/2018/11/Hindi_Textlink.gif" /></a></div>

/1039154/Hindi_News18/Hindi_News18_ImpressionTracker/Hindi_News18_ImpressionTracker_BharatMatrimony
<div id='div-gpt-ad-1542775859214-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542775859214-0'); });
</script>
</div>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/1039154/Hindi_News18/Hindi_News18_ImpressionTracker/Hindi_News18_ImpressionTracker_BharatMatrimony', [1, 1], 'div-gpt-ad-1542775859214-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
Bharat Matrimony RO Start end-->
                                     <div class="tag"><ul><li><a href="/tag/chhapaak/">Chhapaak</a></li><li><a href="/tag/deepika-padukone/">deepika padukone</a></li><li><a href="/tag/ranveer-singh/">Ranveer Singh</a></li></ul></div>                                        </div>
										<div class="bynow-text dbnow first_published">
										<span>First published:</span> January 10, 2020, 8:43 PM IST</div>


								<!-- <div class="mcpoffer" style="padding:10px 0">
                                <a style="color:#0065A2; font-size:18px; line-height: 32px; text-decoration: none" href="https://www.moneycontrol.com/promos/pro.php?utm_source=news18_hindi&utm_medium=article_footer&utm_campaign=diwali" target="_blank">
                                                <strong>इस दिवाली बंपर डिस्काउंट</strong> <br />
										फेस्टिव सीजन पर 75% की एक्स्ट्रा छूट. सिर्फ 289 में एक साल के लिए सब्सक्राइब करें मनी कंट्रोल प्रो.<strong>कूपन कोड: DIWALI ऑफरः</strong> 10 नवंबर, 2019 तक
										</a>
									</div>-->
										<div class="yout_cont">
										<h6 id="see_video" style="font-size: 20px;margin-bottom: 5px;font-weight: bold;margin: 10px 0;"></h6>
										<span id="youtube-smart-widget-container" data-property="news18-hindi"></span>
										</div>

                                        

<!-- start outbrain implementation- replacing MGID -->
<div class="OUTBRAIN" data-src="https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html" data-widget-id="AR_5" 
></div> 

 <!-- end outbrain implementation- replacing MGID -->



                                                                         </div>
                                    <div class="fadeout" id="fade_2759920"></div>
                                    <a href="#" class="readMore" data-postid="2759920">पूरी ख़बर पढ़ें</a>

                                    <!-- EXT_News18Hindi_mWeb_ROS_AS_RCMW_EOA_Top,position=1-->


								 


                                <!--<div class="wrapper clearfix" id="wrapper_2759920" >
                                    <!-- vuukle comments div -->
                                    <!--<div id="vuukle_div2759920" data-article-id="2759920" ></div>
                                    <script>
                                        VUUKLE_CUSTOM_TEXT = '{ "rating_text": "Give a rating:", "comment_text_0": "Leave a comment", "comment_text_1": "comment", "comment_text_multi": "comments", "stories_title": "Top Comments" }';
                                        OVERRIDE_VUUKLE_URL = 'https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html';
                                        invokeVuukleComments($("#vuukle_div2759920"), "807373cb-b024-4073-8d81-b23afdf31d29", "Connection, Close", 'जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात', "hi", "1000", "001d42", "", VUUKLE_CUSTOM_TEXT);
                                    </script>

                                </div> --><!--END wrapper-->
                                    <a href="javascript:void(0);" class="nxStory">अगली ख़बर</a>

                                    <div class="reaction_wrap mnone" style="height:300px; overflow-x:hidden; margin-top:10px; display:none"></div>
                                </div>




                                        




                        </div>

                    </div> <!--END-->

                </div>
                <!--RIGHTSIDE-->
                                    <style> .wwnone { display: none; } @media only screen and (max-width: 740px){ .wwnone { display: block; } .rhs-fexed { display: none} }
</style>
<div class="rhs-fexed">

    <div class="section-blog-right resRightSide">
                <div class="add" id="rightad300x600"></div>
				
		
			                        		
		
        <div style="clear:both;"></div>
                 <div style="clear:both;"></div>
        <div class="ph_gallery">
		<a href="/photogallery/"><h2 class="ph_heading">फोटो</h2></a>
		<div class="w_widget clearfix">
		<ul class="w_listing"><li>
							<a href=/photogallery/knowledge/report-says-63-percent-delhi-mla-crorepatis-23-aap-mla-have-criminal-records-2760082.html><span class="pbicon3 pbs"></span><img src=https://images.hindi.news18.com/optimize/0iu_rZGcuuoAFbQYrI8i-5mB4lA=/0x0/images.hindi.news18.com/ibnkhabar/uploads/300x200/jpg/2020/01/Delhi-MLAs-hindi_slides6.jpg alt="दिल्ली विधानसभा में कितने विधायक ग्रेजुएट और कितनों पर दर्ज क्रिमिनल केस!" title="दिल्ली विधानसभा में कितने विधायक ग्रेजुएट और कितनों पर दर्ज क्रिमिनल केस!"/></a>
							<p><a href=/photogallery/knowledge/report-says-63-percent-delhi-mla-crorepatis-23-aap-mla-have-criminal-records-2760082.html>दिल्ली विधानसभा में कितने विधायक ग्रेजुएट और कितनों पर दर्ज क्रिमिनल केस!</a></p>
						  </li></ul>
		<div class="sub_photo clearfix">
		<ul id="bottList"><li>
									<a href="/photogallery/sports/others-from-serena-williams-dress-to-shane-warne-cap-here-is-how-sports-person-donating-for-australia-bushfire-2759539.html"><span class="pbicon3 pbs"></span><img src="https://images.hindi.news18.com/optimize/lXg9rajZ2z2w8r5IepIHj0c-SEM=/0x0/images.hindi.news18.com/ibnkhabar/uploads/139x93/jpg/2020/01/AP19356361253350.jpg" alt="किसी ने ड्रेस तो किसी ने की टोपी नीलाम, खिलाड़ी ऐसे कर रहे ऑस्ट्रेलिया आपदा के लिए दान" title="किसी ने ड्रेस तो किसी ने की टोपी नीलाम, खिलाड़ी ऐसे कर रहे ऑस्ट्रेलिया आपदा के लिए दान"/></a>
									<p><a href="/photogallery/sports/others-from-serena-williams-dress-to-shane-warne-cap-here-is-how-sports-person-donating-for-australia-bushfire-2759539.html">किसी ने ड्रेस तो किसी ने की टोपी नीलाम, खिलाड़ी ऐसे कर रहे ऑस्ट्रेलिया आपदा के लिए दान</a></p>
								</li><li>
									<a href="/photogallery/rajasthan/jaipur-wife-of-iocl-manager-killed-with-her-minor-son-prime-accused-in-jaipur-double-murder-case-arrested-by-police-today-rjsc-2759206.html"><span class="pbicon3 pbs"></span><img src="https://images.hindi.news18.com/optimize/ROB8Kw87D7dVtueeZ1oFAjyGotw=/0x0/images.hindi.news18.com/ibnkhabar/uploads/139x93/jpg/2020/01/double-murder.jpg" alt="कानपुर की श्वेता और बेटे श्रीयम की हत्या का जयपुर पुलिस ने किया पर्दाफाश, ये 3 चेहरे आए सामने, पढ़ें- पूरी कहानी" title="कानपुर की श्वेता और बेटे श्रीयम की हत्या का जयपुर पुलिस ने किया पर्दाफाश, ये 3 चेहरे आए सामने, पढ़ें- पूरी कहानी"/></a>
									<p><a href="/photogallery/rajasthan/jaipur-wife-of-iocl-manager-killed-with-her-minor-son-prime-accused-in-jaipur-double-murder-case-arrested-by-police-today-rjsc-2759206.html">कानपुर की श्वेता और बेटे श्रीयम की हत्या का जयपुर पुलिस ने किया पर्दाफाश, ये 3 चेहरे आए सामने, पढ़ें- पूरी कहानी</a></p>
								</li></ul>
		</div>
		</div>
		</div>		<div class="clearfix vsp20"></div>	
		         <div class="clearfix vsp20"></div>	
       			
        <div class="add" style="margin:0 0 51px"  id="rightads300x250"></div>
			
				
		
		
			
	<!-- start outbrain implementation- replacing MGID -->
	<div class="OUTBRAIN" data-src="https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html" data-widget-id="SB_3"></div> 
	<!-- end outbrain implementation- replacing MGID -->
	
 

<!-- Composite End -->
<!-- Recirculation ads -->
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.inview/1.0.0/jquery.inview.min.js" async></script>
    <script type="text/javascript" src="https://connect.facebook.net/en_US/fbadnw60-tag.js" async></script>
    <div style="display:none;" id="firstArticle"> 
      <script type="text/javascript">
        window.ADNW = window.ADNW || {};
        window.ADNW.v60 = window.ADNW.v60 || {};
        window.ADNW.v60.slots = window.ADNW.v60.slots || [];
        window.ADNW.v60.slots.push({
          rootElement: document.getElementById("firstArticle"),
          placementid: '891619170980514_1471826486293110',
          format: 'recirculation',
          testmode: false,
          onAdLoaded: function(rootElement) {
            console.log('Audience Network [891619170980514_1471826486293110] ad loaded');
            rootElement.style.display = 'block';
          },
          onAdError: function(errorCode, errorMessage) {
            console.log('Audience Network [891619170980514_1471826486293110] error (' + errorCode + ') ' + errorMessage);
          }
        });
      </script>
    </div>
<!-- Recirculation ads -->
	    </div>
</div>  
  
            </div>
                                   
									
											
<input type="hidden" id="moreStoryjson" value='["2760313","2760139","2760262","2759356"]'>
<!-- infinite scroll-->
<div id="infinite-scroll" class="scroll-paginate">	<ul id="relatedarticles" class="bxslider">	<li id="paginav1" data-id="2759920" data-order="1" class="paginate-section-nav active"><a href="javascript:void(0);" onclick="scrollToPage(1)">जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात<span></span></a><span class="scroll_progress"></span></li><li id="paginav2" data-id="2760313" data-order="2" class="dact paginate-section-nav"><a href="javascript:void(0);" onclick="scrollToPage(2)">Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम</a><span class="scroll_progress"></span></li><li id="paginav3" data-id="2760139" data-order="3" class="dact paginate-section-nav"><a href="javascript:void(0);" onclick="scrollToPage(3)">एसिड पीड़िता की दास्तान कहती फिल्म 'छपाक' अलीगढ़ में नहीं हुई रिलीज</a><span class="scroll_progress"></span></li><li id="paginav4" data-id="2760262" data-order="4" class="dact paginate-section-nav"><a href="javascript:void(0);" onclick="scrollToPage(4)">रजनीकांत पर कमल हासन ने दिया बड़ा बयान, कहा- उन्हें निभाना होगा ये कर्तव्य</a><span class="scroll_progress"></span></li><li id="paginav5" data-id="2759356" data-order="5" class="dact paginate-section-nav"><a href="javascript:void(0);" onclick="scrollToPage(5)">दीपिका से शाहरुख तक, सितारों की पर्सनल 'चॉइस' ने खड़ी की 'प्रोफेशनल परेशानियां</a><span class="scroll_progress"></span></li>	</ul></div>
<!-- infinite scroll-->
<script>
var _ajaxContextual = '';
var related_Ids =["2760313","2760139","2760262","2759356"];
</script>
 <div class="section-blog" id="content_2760313"></div><div class="section-blog" id="content_2760139"></div><div class="section-blog" id="content_2760262"></div><div class="section-blog" id="content_2759356"></div>
  <script src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/js/infi-scroll-hi-20.js?v=1.0"></script> 
	

        </div>
        <div class="content-add vspacer" id="ads728x90_Footer"></div>
    </div>
    <!-- /1039154/Hindi_News18/Hindi_News18_Ros/Hindi_News18_Ros_2x2 -->
    <div id='div-gpt-ad-1514446993296-0' style='height:2px; width:2px;'>
        <script>
                            if(thirdPartyJS){        googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1514446993296-0');
                                    });
							}


        </script>
    </div>
<script>


$(document).ready(function(){
    /* $('iframe').each(function(){
        var iframeSrc=$(this).attr('src');
        var iframeId= $(this).attr('id');
        if(iframeSrc!=undefined){
            if(iframeSrc.indexOf("embedded") > -1 || iframeSrc.indexOf("embed") > -1 ) {
                var ele = $(this)[0];
                var height = $(ele).contents().find('body').height();
                $(this).height(height + 'px');
				resizeIframe(this);
		   }
        }

    }); */
       $("tr").each(function(){
        if($.trim($(this).html()).length == 0){
            console.log($(this).html());
            $(this).remove();
        }
    });
});
  /* $('iframe').load(function() {
        var iframeId= $(this).attr('id');
     var iframeSrc=$(this).attr('src');
     alert(iframeSrc);
        if(iframeSrc.indexOf("embedded") > -1 || iframeSrc.indexOf("embed") > -1 ){
        $(".bg-color").height('450px');
    }
  });*/
if(thirdPartyJS){
	googletag.cmd.push(function () {
	googletag.defineSlot('/1039154/Hindi_News18/Hindi_News18_Ros/Hindi_News18_ROS_In-image_1x1', [1, 1], 'div-gpt-in-image-ad-1508235228339-0').addService(googletag.pubads());

	});
}
</script>
<div id="div-gpt-in-image-ad-1508235228339-0"></div>
 <style type="text/css">
       #article .iframe-onload{ height: 578px !important; }
.globaliframelivetv {width: 100%; margin: 10px 0; height: 450px !important;}
#article_body table {width:100%; border-collapse: collapse;}
#article_body table tr th,
#article_body table tr:first-of-type td{background:#666; color: #fff; font-weight: bold;}
#article_body table tr th, #article_body table tr td{ padding:10px; vertical-align: top; font-size: 14px; border:1px solid #eee; text-align: left;  }
#article_body table tr td{color:#555;}
.topVideoArticleDM {height: 300px !important;}
.videoArticleIframe {height: 500px !important;}
.videoArticleIRec {height: 500px !important;}
.storypara h2, .storypara h3{color: #222; font-size: 18px;  margin: 10px 0; font-weight: bold;  border-left: 3px solid #ee1b24;  padding-left: 10px; padding-bottom: 0px; line-height: 18px;}
@media screen and(max-width:720px){
    .globaliframelivetv {height: 250px !important;}
}
    </style>

    <script type="application/ld+json">
        {
        "@context": "https://schema.org","@type": "Organization","name": "News18 हिंदी",   "url": "https://hindi.news18.com/","logo": "https://static.hindi.news18.com/ibnkhabar/uploads/2017/01/mainlogo_hindi_new.png",  "sameAs": [     "https://www.facebook.com/news18india/","https://twitter.com/news18india"]
        }
    </script>

    <script type="application/ld+json">{ "@context": "https://schema.org","@type": "ImageObject","name": "जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात","contentUrl": "https://images.hindi.news18.com/ibnkhabar/uploads/2019/12/deepika-ranveer-2.jpg","description": "रणवीर सिंह (Ranveer Singh) ने अपनी पत्नी दीपिका पादुकोण (Deepika Padukone) की फिल्म ‘छपाक (Chhapaak)’ देखने के बाद अपनी प्रतिक्रिया जाहिर कर दिया है. | entertainment News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी ","keywords":"रणवीर सिंह, Ranveer Singh, दीपिका पादुकोण, Deepika Padukone, छपाक, Chhapaak","url" : "https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html"}</script>
<script type="application/ld+json">{ "@context": "https://schema.org","@type": "WebPage","name": "जेएनयू जाकर हुई थीं ट्रोल हुई थीं दीपिका पादुकोण, अब पति रणवीर ने कह दी ऐसी बात","description": "रणवीर सिंह (Ranveer Singh) ने अपनी पत्नी दीपिका पादुकोण (Deepika Padukone) की फिल्म ‘छपाक (Chhapaak)’ देखने के बाद अपनी प्रतिक्रिया जाहिर कर दिया है. | entertainment News in Hindi - हिंदी न्यूज़, समाचार, लेटेस्ट-ब्रेकिंग न्यूज़ इन हिंदी ","keywords":"रणवीर सिंह, Ranveer Singh, दीपिका पादुकोण, Deepika Padukone, छपाक, Chhapaak","url" : "https://hindi.news18.com/news/entertainment/bollywood-ranveer-singh-speaks-up-over-deepika-padukone-chhapaak-jnu-violence-2759920.html"}</script>
            <style>
            .constrslt-result-table table{
                display: inline-table !important;
            }
            .constrslt-result-table th {
                background: #303030 !important;
                font-size: 14px !important;
                padding: 10px !important;
                color: #fff !important;
                text-transform: uppercase;
                border: none !important;
                font-weight: normal !important;
            }
            .constrslt-result-table tr.winner td {
                color: #fff !important;
            }
            .constrslt-result-table tr.winner .ls-party{
                padding-left: 10px !important;
            }
            .section-blog-left-aricle .cdel-storypara h2{
                padding-bottom: 0;
            }
			.constrslt-result-table td {
                font-size: 13px !important;
                padding: 5px 10px !important;
            }
			.cd-livestatus-left, .cd-livestatus-right{
				font-family: 'Noto Sans', sans-serif; font-style: normal;
			}
			.cd-livestatus-middle table th{
				font-size: 16px;
			}
			.constrslt-result-table tr.winner td .wnrbtn{
				padding: 2px 10px;
				top: 3px;
			}
        </style>
		<script>
		$(window).load(function(){
			$(".nw_click_story").click(function() {
				$('html, body').animate({
					scrollTop: $(".ls-const-results-tab").offset().top
				}, 2000);
			});
		});
		</script>
        <script>

$(document).ready(function(){
	var seeVideo = setInterval(checkYoutube, 1000);
	/*setInterval(function(){
		 checkYoutube();
	}, 1500);*/
	var seeVideoText = 0;
	function checkYoutube(){
		if(seeVideoText == 0){
			if( $('#youtube-smart-widget-container > .youTubeVideoPlayer').length ){
				$("#see_video").text("ये भी देखें");
				seeVideoText++;
			}
		}else{
			clearInterval(seeVideo);
		}

	}
});




</script>
    <!--FOOTER-->
     <!-- jio saavn widget start-->
     <script type='text/javascript'>
                            var googletag = googletag || {};
                            googletag.cmd = googletag.cmd || [];
                            (function() {
                            var gads = document.createElement('script');
                            gads.async = true;
                            gads.type = 'text/javascript';
                            var useSSL = 'https:' == document.location.protocol;
                            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
                            var node = document.getElementsByTagName('script')[0];
                            node.parentNode.insertBefore(gads, node);
                            })();
                          </script>
                        
                        

<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1039154/NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Shosh_OOP', 'NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Shosh_OOP').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1039154/NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Skin_OOP', 'NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Skin_OOP').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /1039154/NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Shosh_OOP -->
<div id='NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Shosh_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Shosh_OOP'); });
  </script>
</div>


<!-- /1039154/NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Skin_OOP -->
<div id='NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Skin_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('NW18_HIND_Desktop/NW18_HIND_ROS/NW18_HIND_ROS_AS/NW18_HIND_AS_ROS_Skin_OOP'); });
  </script>
</div>     <!-- jio saavn widget end-->
                                    <!-- Cube innovation Code-->
<!-- Cube innovation Code-->


<script src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/js/glide.min.js"></script>

<!-- fotter start -->
<div class="clearfix"></div>
<footer>
<div class="container clearfix ftbox">
<h3 class="ftrlvlt-hd">Live TV</h3>
<div class="ftrchnl-in-wrap">
<div class="clearfix ftrchnl" data-glide-el="track"> 
<div class="ftrchnl-in dflex">
<div><a href="https://hindi.news18.com/livetv/"  ><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18india.png" alt="News18 हिन्दी" title="News18 हिन्दी"/></a></div>
<div><a href="https://www.news18.com/livetv/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/cnnnews18.png" alt="News18" title="News18"/></a></div>
<div><a href="https://gujarati.news18.com/live-tv/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18gujarati.png" alt="News18 ગુજરાતી" title="News18 ગુજરાતી"/></a></div>
<div><a href="http://bengali.news18.com/live-tv/news18-bangla/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18bengla.png" alt="News18 বাংলা" title="News18 বাংলা"/></a></div>
<div><a href="https://hindi.news18.com/livetv/news18-rajasthan/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18rajasthan.png" alt="News18 Rajasthan" title="News18 Rajasthan"/></a></div>
<div><a href="https://hindi.news18.com/livetv/news18-bihar-jharkhand/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/bh-jk.gif" alt="News18 Bihar, Jharkhand" title="News18 Bihar, Jharkhand"/></a></div>
<div><a href="https://hindi.news18.com/livetv/news18-madhya-pradesh-chhattisgarh/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/mp-ch.gif" alt="News18 Madhya Pradesh, Chhattisgarh" title="News18 Madhya Pradesh, Chhattisgarh"/></a></div>
<div><a href="https://hindi.news18.com/livetv/news18-uttar-pradesh-uttarakhand/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/up-uk.gif" alt="News18 Uttar Pradesh, Uttarakhand" title="News18 Uttar Pradesh, Uttarakhand"/></a></div>
<div><a href="https://punjab.news18.com/live-tv/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18-punjab-haryana-himachal.gif" alt="News18 Punjab, Haryana, Himachal" title="News18 Punjab, Haryana, Himachal"/></a></div>
<div><a href="https://kannada.news18.com/live-tv/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18kannada.png" alt="News18 ಕನ್ನಡ" title="News18 ಕನ್ನಡ"/></a></div>
<div><a href="http://www.news18kerala.com/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18kerala.png" alt="News18 Kerela" title="News18 Kerela"/></a></div>
<div><a href="http://www.news18odia.com/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18oria.png" alt="News18 Odia" title="News18 Odia"/></a></div>
<div><a href="https://tamil.news18.com/live-tv/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18tamil.png" alt="News18 தமிழ்" title="News18 தமிழ்"/></a></div>
<div><a href="http://urdu.news18.com/live-tv/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18urdu.png" alt="News18 اردو" title="News18 اردو"/></a></div>
<div><a href="https://assam.news18.com/live-tv/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/news18-assam-north-east.gif" alt="News18 Assam/NorthEast" title="News18 Assam/NorthEast"/></a></div>
<div><a href="http://lokmat.news18.com/live-tv/"  target="_blank"><img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/logo/lokmat.png" alt="News18 लोकमत/Lokmat" title="News18 लोकमत/Lokmat"/></a></div>
</div>
<div data-glide-el="controls"><button class="ftrchnl-ar chnlarl ftr-prev"  data-glide-dir="<"></button><button class="ftrchnl-ar chnlarr ftr-next"  data-glide-dir=">"></button></div>
</div>
</div>
</div>

<div class="fmid">
<div class="container dflex justify-space-betwwen">
<div class="topic"> <h2>सेक्शन</h2> <ul class="dflex flex-wrap"> <li><a href="/news/politics/" onClick="ga('send', 'event', 'footer_category_D', 'Click','Politics');">पॉलिटिक्स</a></li> <li><a href="/news/nation/" onClick="ga('send', 'event', 'footer_category_D', 'Click','Nation');">देश</a></li> <li><a href="/states/" target="_blank" rel="nofollow" onClick="ga('send', 'event', 'footer_category_D', 'Click','States');">राज्य</a></li> <li><a href="/news/lifestyle/" onClick="ga('send', 'event', 'footer_category_D', 'Click','Lifestyle');">लाइफस्टाइल</a></li> <li><a href="/news/sports/cricket/">क्रिकेटनेक्स्ट</a></li> <li><a href="/news/entertainment/" onClick="ga('send', 'event', 'footer_category_D', 'Click','Entertainment');">मनोरंजन</a></li> <li><a href="/news/city-khabrain/" onClick="ga('send', 'event', 'footer_category_D', 'Click','city-khabrain');">सिटी</a></li> <li><a href="/news/world/" onClick="ga('send', 'event', 'footer_category_D', 'Click','Duniya');">दुनिया</a></li> <li><a href="/photogallery/"  onClick="ga('send', 'event', 'footer_category_D', 'Click','Photogallery');">फोटो</a></li> <li><a href="/videos/"  onClick="ga('send', 'event', 'footer_category_D', 'Click','Videos');">वीडियो</a></li> </ul> </div>
<div class="fletest-news"><h2>ताजा खबरें</h2><ul><li><a href="/news/maharashtra/mumbai-scuffle-between-bjp-workers-in-front-of-central-minister-in-jalgaon-of-maharashtra-nodgm-2760364.html">BREAKING: जलगांव में केंद्रीय मंत्री रावसाहेब दानवे के सामने हुआ जमकर हंगामा</a></li><li><a href="/news/uttar-pradesh/kannauj-bus-and-truck-accident-in-kannauj-40-injured-uttar-pradesh-nodrv-2760355.html">BREAKING: कन्नौज में बस और ट्रक में जबरदस्त भिड़ंत, 40 के फंसे होने की आशंका</a></li><li><a href="/news/business/former-rbi-governer-raghuram-rajan-back-deepika-padukone-on-her-silen-protest-in-jnu-2760340.html">JNU मामले पर दीपिका पादुकोण को लेकर पूर्व RBI गवर्नर ने कही बड़ी बात</a></li><li><a href="/news/sports/cricket-virat-kohli-t20-world-record-in-pune-t20i-250-fours-and-fastest-to-11000-runs-as-captain-2760310.html">विराट कोहली ने बनाए 2 वर्ल्‍ड रिकॉर्ड, दुनिया में कोई नहीं कर पाया ऐसा कमाल</a></li><li><a href="/news/entertainment/tv-deepika-padukone-will-take-these-5-contestants-of-bigg-boss-13-for-a-joy-ride-with-her-2760313.html">Bigg Boss के इतिहास में पहली बार होगा ऐसा, 5 कंटेस्‍टेंट्स करेंगे ये काम</a></li></ul></div>

<div class="topic fornwftr"> <ul class="dflex flex-wrap"> <li><a href="/about-us/">हमारे बारे में</a></li> <li><a href="/disclaimer/">डिस्क्लेमर</a></li>

<li><a href="/contact-us/">संपर्क करें</a></li> <li><a href="/feedback/">फीडबैक</a></li> <li> <a href="/khabar-rss/">Sitemap</a></li> <li> <a href="/complaint-redressal.html">Complaint Redressal</a></li> <li><a href="http://godigital.in.com/contactUs.php" target="_blank" rel="nofollow">Advertise With Us</a></li> <li><a href="/privacy_policy.html">Privacy Policy</a></li> <li> <a href="/cookie-policy.html">Cookie Policy</a></li> </ul> </div>
</div>

<div class="from-network clearfix"> <div class="container dflex"> <h3>Network 18 Sites</h3> <ul class="btmsitelist"> <li><a href="/" >News18 India </a></li> <li><a href="http://www.news18.com/cricketnext/">CricketNext </a></li> <li><a href="/states/">News18 States </a></li> <li><a href="http://bengali.news18.com/" target="_blank" rel="nofollow">Bangla News </a></li> <li><a href="http://gujarati.news18.com/" target="_blank" rel="nofollow">Gujarati News </a></li> <li><a href="http://urdu.news18.com/" target="_blank" rel="nofollow">Urdu News </a></li> <li><a href="http://lokmat.news18.com/" target="_blank" rel="nofollow">Marathi News </a></li> <li><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow">TopperLearning</a></li> <li><a href="http://www.moneycontrol.com/" target="_blank" rel="nofollow">Moneycontrol </a></li> <li><a href="http://www.firstpost.com/" target="_blank" rel="nofollow">Firstpost </a></li> <li><a href="http://compareindia.news18.com/" target="_blank" rel="nofollow">CompareIndia </a></li> <li><a href="https://www.historyindia.com/" target="_blank" rel="nofollow">History India </a></li> <li><a href="http://www.mtvindia.com/" target="_blank" rel="nofollow">MTV India </a></li> <li><a href="http://www.in.com/" target="_blank" rel="nofollow">In.com </a></li> <li><a href="http://www.burrp.com/" target="_blank" rel="nofollow">Burrp </a></li> <li><a href="https://www.topperlearning.com/doubts-solutions/all-questions/" target="_blank">Clear Study Doubts</a></li> <li><a href="https://www.caprep18.com/" target="_blank" rel="nofollow">CAprep18</a></li> <li><a href="https://www.topperlearning.com/become-partner" target="_blank" rel="nofollow">Education Franchisee Opportunity</a></li> </ul> </div> </div>

<div class="fbottom-txt"><div class="container"> CNN name, logo and all associated elements ® and © 2017 Cable News Network LP, LLLP. A Time Warner Company. All rights reserved. CNN and the CNN logo are registered marks of Cable News Network, LP LLLP, displayed with permission. Use of the CNN name and/or logo on or as part of NEWS18.com does not derogate from the intellectual property rights of Cable News Network in respect of them. © Copyright Network18 Media and Investments Ltd 2016. All rights reserved.</div></div>
</div>
</footer>
<div class="mobile-footer">© Copyright Network18 Media and Investments Ltd  2019. All rights reserved. NETWORK 18 SITES</div>
<!-- footer end -->

<script>
      function elementInViewport(el) {
            var top = el.offsetTop;
            var left = el.offsetLeft;
            var width = el.offsetWidth;
            var height = el.offsetHeight;
            while (el.offsetParent) {
                el = el.offsetParent;
                top += el.offsetTop;
                left += el.offsetLeft;
            }
            return (
                top >= window.pageYOffset &&
                left >= window.pageXOffset &&
                (top + height) <= (window.pageYOffset + window.innerHeight) &&
                (left + width) <= (window.pageXOffset + window.innerWidth)
            );
        }
            document.addEventListener("DOMContentLoaded", function () {
                _lazyImage();
            });
            function _lazyImage() {
                var lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));
				 if ('loading' in HTMLImageElement.prototype) {
			//		var lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));
					lazyImages.forEach(function (lazyImage) {
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.classList.remove("lazy");
					});
				 }
                 else if ("IntersectionObserver" in window) {
                    let lazyImageObserver = new IntersectionObserver(function (entries, observer) {
                        entries.forEach(function (entry) {
                            if (entry.isIntersecting) {
                                let lazyImage = entry.target; lazyImage.src = lazyImage.dataset.src; lazyImage.classList.remove("lazy");
                                lazyImageObserver.unobserve(lazyImage);
                            }
                        });
                    });
                    lazyImages.forEach(function (lazyImage) { lazyImageObserver.observe(lazyImage); });
                } else {
                    window.addEventListener('scroll'), function () {
                        lazyImages.forEach(function (lazyImage) {
                            if (elementInViewport(lazyImage)) {
                                lazyImage.src = lazyImage.dataset.src;
                                lazyImage.classList.remove("lazy");
                            }
                        })
                    }
                }
            }
</script>
<div id="div-gpt-ad-1508235228331-0"></div>
<script>
if(adsId300x600_1){ getAdsScripts('rightad300x600', adsId300x600_1); } if(adsId300x600){ getAdsScripts('rightad300x600', adsId300x600); } if(adsId300x600_2){ getAdsScripts('rightad300x600_2', adsId300x600_2); } if(adsId1242x600){ getAdsScripts('expando', adsId1242x600); } if(adsId728x90_Footer){ getAdsScripts('ads728x90_Footer', adsId728x90_Footer); } if(adsId728x90){ getAdsScripts('headerAds728x90', adsId728x90); } if(adsId728x90_1){ getAdsScripts('headerAds728x90_1', adsId728x90_1); } /*Add by Diganta*/ if(adsId728x90_2){ getAdsScripts('middleAds728x90_2', adsId728x90_2); } if(adsId728x90_3){ getAdsScripts('middleAds728x90_3', adsId728x90_3); } /*End - Added by Diganta*/ if(adsId300x250_1){ getAdsScripts('rightads300x250_1', adsId300x250_1); } if(adsId300x250){ getAdsScripts('rightads300x250', adsId300x250); } if(adsId300x250_2){ getAdsScripts('rightads300x250_2', adsId300x250_2); } if(wapAdsid320x50_1){ getAdsScripts('mobilTop300x50', wapAdsid320x50_1); }  if(wapAdsidSticky320x50){ getAdsScripts('mobilSticky300x50', wapAdsidSticky320x50); } if(wapAdsId300x250){ getAdsScripts('mobil300x250', wapAdsId300x250); } if(wapAdsId300x250_2){ getAdsScripts('mobil300x250_2', wapAdsId300x250_2); } if(adsId1000x50){ getAdsScripts('topad1000x50', adsId1000x50); } if(wapAds320x285){ if (navigator.userAgent.match(/Android|iPhone/i) && window.innerWidth <= 450 && window.innerHeight <= 640){ var scriptGn = "<s"+"cript type='text/javas"+"cript'>googletag.cmd.push(function() { googletag.display('"+wapAds320x285+"'); });</s"+"cript>"; var adsDivSGn = "<div id='"+wapAds320x285+"'>"+scriptGn+"</div>"; $("#hot-topic > li:nth-child(2)").after("<li class='mobile_ad'>"+adsDivSGn+"</li>"); } } if(adsId231x238_NativeAD){ getAdsScripts('webad231x238_NativeAD', adsId231x238_NativeAD); } if(adsId300x50){ getAdsScripts('webad300x50', adsId300x50); } if(adsId122x32sponsor){ getAdsScripts('webad122x32sponsor', adsId122x32sponsor); } if(adsId1x1OOP){ getAdsScripts('webad1x1OOP', adsId1x1OOP); } if(adsId90x30){ getAdsScripts('sponsor_90x30', adsId90x30); } if(wapAdsINTERSTITIAL){ getAdsScripts('wapInterstitial', wapAdsINTERSTITIAL); } if(wapAdsId320x100){ getAdsScripts('mobilTop320x100', wapAdsId320x100); }

if (adsId_native_216x255) { getAdsScripts('native_ad_hp_216x255', adsId_native_216x255); } if(adsId2x2){ getAdsScripts('PGad2x2', adsId2x2);}

function pageview_candidate_comescore(){
	$.ajax({
		url:'/pv_candidate.php',
		type:'GET',
		cache:false,
		success:function(pv_candidate){
            console.log("candidate_comescore fired");
		},
		error:function(){
			console.log('Something went wrong..');
		}
	});
}


</script>


<!-- Google Code for Remarketing Tag -->
<script>
/* <![CDATA[ */
var google_conversion_id = 848989982;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/848989982/?guid=ON&amp;script=0"/></div></noscript>
<!-- Google Code for Remarketing Tag end -->

<script>
function serchclick() { var seacrhbox = document.getElementById("search-box"); if (seacrhbox.style.display === "block") { seacrhbox.style.display = "none";	} else { seacrhbox.style.display = "block";	}}

document.addEventListener("DOMContentLoaded", function() {
	document.getElementById("search-click").addEventListener("click", serchclick);
	/* footer brand slider start */
	new Glide(document.querySelector('.ftrchnl-in-wrap'), { type: 'carousel', perView: 8, }).mount();
});
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '482038382136514');
fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<!-- xarg start code, updated on 12 March -->
<script type="text/javascript">
(function(){var e=this;var t=this.document;function n(e,n,o,i){var a=new Date;a.setTime((new Date).getTime()+(o||1)*24*60*60*1e3);t.cookie=e+"="+encodeURIComponent(n)+";expires="+a.toGMTString()+";path="+(i||"/")}function o(e){var n="; "+t.cookie;var o=n.split("; "+e+"=");if(o.length==2){return o.pop().split(";").shift()}}try{e["GoogleAnalyticsObject"]="ga";e["ga"]=e["ga"]||function(){(e["ga"].q=e["ga"].q||[]).push(arguments)};var i=o("ocp_news");ga("set","dimension2",!(!i||i==="0"))}catch(e){}function a(t,o){var i=r();if(t){n("ocp_news",i)}else{n("ocp_news","0")}o=o||"adblocker";var a=e.ga||e[e.GoogleAnalyticsObject];if(!a||!a.getByName||a.getByName===null){n("ocp_news_gid",r())}else{n("ocp_news_gid","0");var c=a.getAll()[0];try{c.send("event",{dimension2:t,eventCategory:o,eventAction:o,eventLabel:o,eventValue:t,nonInteraction:1})}catch(e){n("ocp_news_gid",r())}}}function r(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var t=Math.random()*16|0,n=e=="x"?t:t&3|8;return n.toString(16)})}var c=false;function l(n){if(c){return}c=true;var o=t.querySelectorAll("[id^='div-gpt-ad-' i],[id^='Hindi_News18/' i],[id^='Hindi_News18_Wap' i]");if(o.length){for(var i=0;i<o.length;++i){var r=o[i];var l=e.getComputedStyle(r,null);if(l.getPropertyValue("display")==="none"){continue}var s=r.querySelector("div");if(!s){var g=r.querySelector("iframe");if(g){var u=g.contentDocument||g.contentWindow.document;var d=u.bodyC.querySelector("div,ins");if(u.body.clientHeight>=10&&d&&d.clientHeight>=10){break}else{continue}}}if(s){var x=e.getComputedStyle(s,null).getPropertyValue("height");x=+x.replace(/[^\d\.]/g,"");if(x>=10){break}}}if(i===o.length){a(1);(new Image).src="http://www.aapsis.com/pc.gif?idsite=22&rec=1";console.log("adblock")}else{a(0);console.log("non-adblock")}}else{a(0);console.log("non-adblock")}}function s(){setTimeout(l,1e4)}e.addEventListener("load",s);if(t.readyState==="interactive"||t.readyState==="complete"){s()}})();
</script>
<!-- xarg end code -->
<!-- iZooto Notification Code Start here ----->
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/bbb67b29306b45dfa1a7ccd866c1f6a55f8dc9dd.js"></script>

<!-- iZooto Notification Code End here ----->

<script async defer src="https://chat.amplify.ai/plugin/chat_plugin.js?pluginId=5b4782616c1b0039e02b28b3"></script>
<iframe style='display:none' src='https://spl.zeotap.com/?zdid=75&ziid={impression_id}&zpb=News18Hindi&env=mWeb'></iframe>
</body>

</html>
